User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Alarm always going off

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Alarm always going off

    Hi everyone, I have an issue with the alarm on my vectra estate it is the alarm, which won't stop going off. It has been back to where I bought it from (an independent dealer) and they have been very good, trying to fix it, sending it to Vaux, all sorts.

    It went off the first time a couple of days after I bought it home, and just wouldn't stop, so it went back to the dealer and they did their diagnostic testing on it, but couldn't find any faults - I guess that it needed to go to a Vaux specific place so they could find the fault codes?

    Anyway the garage replaced the sounder as they thought that may have been the problem, and it seemed to fix it. PLus they kept it inside and outside (as a kind of test) to see if it went off and it didnt. THe minute I got it home, it started going off again !

    Anyway it has been to Vaux about 10 days ago ish, who did the test and found one fault which was just that it needed 're-setting' and re-programming. So as of 10 days ago, it hadn't gone off so I thought, good its obviously fixed, til yesterday when it went off again so we drove it straight to Vaux. We met the guy from the garage there who had words with Vaux service dept as they werent being overly helpful, who tested and replaced the battery in case that was the problem, and again it seemed to fix it but it had also been booked in for next Tuesday in case it didn't fix it.

    So overall, the sounder has been replaced, there was a new battery put in, the alarm (or ecu thing?) has been re-set, the rear window things with the sensors on have been cleaned to within an inch of their life (as we have dogs and they put nose smears on the windows) and yet we got it home yesterday, and it was quiet for a good few hours, then all of a sudden started going off again . We had to disconnect the battery in the end as it was driving us nuts, and the neighbours too.

    Sorry for this being so long, but I am getting so frustrated/angry/upset with this, and I really hope someone can help, thank you so much, most appreciated

  2. #2
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    seems like they are trying all the right things.........have they cked the tailgate censor...rear window censors .also think some one mention the censor on the front roof section

  3. #3
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    remove fuse 23 will disable the alrm ..but not a cure .....the guy that had the same problem on his 08 estate hasn,t posted whether vx fixed his fault

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    144 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    144 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sensor, Ian lol, Sensor!

    a censor is where they take a count of people and property or something

    Surely they must have alarm codes to go by? When the alarm goes off, stored in the alarm section of the ECU is what caused the alarm to trigger...

  5. #5
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sant cee the metters on my ceyboarb Bean lol

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi everyone, thanks for your replies most helpful well as of this morning we have taken out Fuse 23 and it hasn't gone off, I am going to leave it out of the car until it goes back to Vaux on Tuesday as I'd rather it was fixed than just have no alarm at all.

    Anyway just one other point that we noticed when we were in there, Fuse 22 is missing, would this make any difference, ie could that be the reason it was going off or wouldn't it make any difference??

    Thanks in advance

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fuse 22 is for the Electrically operated tailgate. That's why there's no fuse in it.

    If you've not got a handbook, then you can download one for free from Vauxhall's website:-

    http://www.vauxhall.co.uk/vaux/pages...uals/index.jsp

    .

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Big Dave, thanks for your reply , and thanks for the link, I do have an owners manual, but after looking at the one on the Vaux website, the list of fuses is slightly different to the one on mine? For example, as you say Fuse 22 is the tailgate, and in my handbook it says that 22 is the 'ultrasonic sensor, anti-theft alarm system' and 21 in my book is 'anti-theft alarm system' but on the Vaux online guide, 21 is the ultrasonic??

    Do you think maybe I have the wrong book for my car?? Or it is an older version of the book?? Now I am totally confused.... Not that I wasnt before any ideas??

    Thanks again everyone

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    I was looking in my Feb 2007 handbook. However, looking in my Jul 2003 handbook it's as you quote.

    How old is your Vectra? EDIT - just looked at your profile and seen it's a 2005.

    Best thing is to compare the list of fuses between the two handbooks and see which ones are different between the two. Then look at the fuses in your car and see which are or aren't what the handbooks say.

  10. #10
    Regular Member
    Join Date
    Feb 2009
    Location
    Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Big Dave thanks for all your answers and help . Well yesterday it went into Vauxhall and it was the window sensors, so they have bypassed those for me (cause im going to have my dogs in the back) and the alarm seems to be fine. This morning the spanner light came on (pic of car in background with big spanner in front) could this be because of the sensor being disconnected?? I have looked on this forum and there seem to be a load of different reasons why that light comes on, so a bit puzzled (and fed up too )... thanks again everyone if you have any ideas...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car alarm keeps going off
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th April 2015, 18:37
  2. Alarm keeps going off?!
    By Ben Chiles in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 17th April 2012, 22:26
  3. Alarm led?
    By Vectra Karl in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 9th January 2012, 22:43
  4. alarm keeps going off
    By the fisherman in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 25th July 2011, 01:22
  5. how do i get to my alarm??
    By bangty 1 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 5th November 2010, 19:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •