User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 3.2

  1. #1
    Regular Member
    Join Date
    Apr 2006
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.2

    To all you boys and girls with 3.2 gsi only had the car about two weeks but have noticed than when it is ticking over it is very lumpy and you can feel a slight judder in the car.
    I have taken it back to Vauxhall and they say there is nothing wrong with it, is this normal has anybody noticed the same thing
    Thanks for any help

  2. #2
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sure you haven't bought a diesel by mistake?!! only joking mate.

    i have zero experience with the petrol vectras but someone will have the knowledge to give you the probable cause.

    welcome to the site

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cold tickover can be lumpy on mine, but warm it's as smooth as a smooth thing..

    What RPM are you idleing at??

  4. #4
    Regular Member
    Join Date
    Apr 2006
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    5500rpm

  5. #5
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same here, sometimes noticeable before fully warmed up.

    You idle at5500 surely not mines just over 500

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Idleing at 5500??

    Are you sure??

    If you meant 550 i'd say it was a little low..TECH2 can raise this at the dealers..

  7. #7
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I hate to think what his petrol consumption is

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    It seems to be a bit of a 3.2 thing I have heard of several with this trait.

  9. #9
    Regular Member
    Join Date
    Oct 2005
    Location
    Leighton Buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2
    Idleing at 5500??

    Are you sure??

    If you meant 550 i'd say it was a little low..TECH2 can raise this at the dealers..
    Having just been shopping our one idles at 550.

  10. #10
    Regular Member
    Join Date
    Apr 2006
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats what i ment to say 550

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •