User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Engine gets waaarm...

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine gets waaarm...

    The temperature here in my area is now around 0 these days, and while driving the temperature shows around 70-85 , but if I park somewhere and let the engine run, the temp goes up to almost 95-100 within 4 minuts... It stays at 95-100 until i starts driving again, and then goes down to 70-85.

    Is this normal ?

    Going to my dealer this friday with a small list of "to-do".. I have 3months waranty, so everything I find wrong will be fixed for free

  2. #2
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    do the fans kick in ok?

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I haven`t checked... haven`t let the engine run that long, and get that hot.. I guess I should hear the fan if i`m standing outside the car, or opening the hood .. ? At witch temp do they normally start?

    Maybe a lot of stupid question.. long time since I had a Vectra, and also this "new"...

  4. #4
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As big rich said, i'd check the fans, shouldn't be getting that hot. It's a bit of a common fault for one of the 2 fans to stop working. If they are ok, check your thermostat and make sure you have antifreeze/antiboil in.

  5. #5
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    95C is normal for a petrol engine.

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by _ZS_ View Post
    95C is normal for a petrol engine.
    And when I start driving again, it`s normal to get down to 70-85 ? I guess it`s just me thats all nervous .. new car and in love with it

    Will try to let it get warm again, and listen carefully if the fans are running.

    Thanks

  7. #7
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe we run different therostats over here, but mine doesn't reach 95C on a 35C day sitting in traffic for 5 minutes, let alone if the outside temp was 0!

  8. #8
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VectraCClub View Post
    And when I start driving again, it`s normal to get down to 70-85 ? I guess it`s just me thats all nervous .. new car and in love with it

    Will try to let it get warm again, and listen carefully if the fans are running.
    Yes, it's normal for the temp to go down when driving (stick your paw out the window at 70mph and see how warm it gets!)

    You likely won't hear the fans running, the only way I know mine's going is a slight vibration on the steering wheel when sitting in traffic (and I do mean slight).

  9. #9
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CDXI_2003_AUS View Post
    Maybe we run different therostats over here, but mine doesn't reach 95C on a 35C day sitting in traffic for 5 minutes, let alone if the outside temp was 0!
    Mine's at 95C by the time I've got a mile up the road in the mornings, even in -5C temps. I'm guessing they run them hotter over here to give a better heater output.

  10. #10
    Regular Member
    Join Date
    Feb 2009
    Location
    Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by _ZS_ View Post
    Yes, it's normal for the temp to go down when driving (stick your paw out the window at 70mph and see how warm it gets!)

    You likely won't hear the fans running, the only way I know mine's going is a slight vibration on the steering wheel when sitting in traffic (and I do mean slight).
    I see..

    I was at my dealer today and asked about this heat-"problem", and it was normal. came home and let the engine run for one hour or so, and the temperature did stay on 90c or something.. so.. nothing to worry about

    As I said to the dealer; "Sorry about all the questions.. new car, and I`m nervous something is wrong with it.."

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti Z19DT estate engine juddering plus white smoke coming from engine bay
    By danedragger in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 17:44
  2. Can I replace a Z19DT engine with a Z19DTH engine, fairly easily?
    By Krusty3380 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th August 2012, 15:24
  3. Engine lumpy now Engine Management Light is on
    By Fitzy-2.0T in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 17th July 2012, 16:51
  4. Replies: 35
    Last Post: 5th May 2012, 15:32
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •