User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: help n/s rear fog and reverse light not working

  1. #1
    Regular Member howardc03's Avatar
    Join Date
    Oct 2008
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help n/s rear fog and reverse light not working

    hi
    my n/s rear fog light and reverse light is not working (are they meant to?) any one any ideas how to solve this changed the bulbs still no success

    chris

  2. #2
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your n/s fog light isn't wired up because it is not mandatory by law (only the o/s one is), and your reverse light bulb will probably have blown
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  3. #3
    Regular Member howardc03's Avatar
    Join Date
    Oct 2008
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    there is a bulb in the bulb holder where the position of rear fog is meant to be. i have checked the bulb and it is fine. am baffled by it cos i thought i was pretty good at this sort of thing

  4. #4
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by howardc03 View Post
    there is a bulb in the bulb holder where the position of rear fog is meant to be. i have checked the bulb and it is fine. am baffled by it cos i thought i was pretty good at this sort of thing
    Yea there will be a bulb in it but it isn't tech 2'd to work. If you want it to work, get it tech 2'd
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  5. #5
    Regular Member howardc03's Avatar
    Join Date
    Oct 2008
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ah right i see its only law to have a o/s fog bulb so thats the way it will stay cheers for your help

  6. #6
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by howardc03 View Post
    ah right i see its only law to have a o/s fog bulb so thats the way it will stay cheers for your help
    NP mate
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  7. #7
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Quote Originally Posted by GARY3306 View Post
    Yea there will be a bulb in it but it isn't tech 2'd to work. If you want it to work, get it tech 2'd
    It doesn't need Tech 2'ing it needs a wire connected from the right light cluster bottom wire into the corresponding hole in the left light cludster just done this myself works a treat and no bulb warnings.

  8. #8
    Regular Member James Stewart's Avatar
    Join Date
    Sep 2007
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  9. #9
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by James Stewart View Post
    Just dont tell STE

  10. #10
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh well there you go then , jobs a good 'un
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rear fog light not working
    By keggy77 in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 18th July 2012, 16:59
  2. I now have a working rear interior light
    By rob warrington in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th January 2012, 16:55
  3. Rear Air Vents/Reverse Light Wire
    By DeeBe in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 23rd July 2011, 14:15
  4. Is it right to only have one rear fog light working ?
    By muffking in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 29th December 2006, 15:55

Visitors found this page by searching for:

2007 vectra reverse lights not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •