User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Slow internet speed

  1. #1
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Slow internet speed

    Can anyone help me?? I recently changed my laptop, ever since, my connection speed has been very slow, less than 1/2 meg sometimes, Do I need to change any settings on the laptop. I'm currently with talk talk and no one seems to be answering the phones

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default broadband speed

    Have you tried plugging your laptop directly into your router using the network card in your laptop (as opposed to the wireless card which I assume you are using at the moment).

    If its still slow when using the lan card then it might be worth scanning you laptop for spyware / viruses.

    FYI, you can measure your broadband speed here: http://resources.zdnet.co.uk/speedtest/

  3. #3
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers, have tried ethernet cable directly to router and the speed is good. wireless signal is excellent, but speed is crap

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  4. #4
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Usual things like Disk Clean & Defrag as often as posible I think helps. .

  5. #5
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    everything is slow in lincolnshire!

  6. #6
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Tadpole View Post
    Usual things like Disk Clean & Defrag as often as posible I think helps. .
    The laptop has not had enuff usage to be able to perform a defrag, already done a disk clean, cheers Tadpole

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I defrag and disk clean my pc and laptop on a regular basis. But I have ....well it is supposed to be 8MB virgin broadband. But when I did a speed scan, with one of those internet "site,s" I only get 1.1 MB so much for all the hype they give for their broadband speed. I still don,t know why both my PC and Laptop are so slow either?.

  8. #8
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The further away from the exchange you live the slower your connection speed is. Mines supposed to be 8meg i get about 5. my mate who lives further away only get 3 on a good day. Thats through your phone line not cable.

  9. #9
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On the basis that you said plugging in directly gave you a good speed this would lead me to assume that the settings on the wireless need changing as an ethernet is usually preconfigured for maximum speed, a wireless adapter generally isnt (no ideas why).
    This worked for me on Virgin when I had a 20meg connection and a Wireless G router

    Try TCP Optimizer - http://www.speedguide.net/downloads.php
    Set connection speed to max and click optimal settings - apply the changes.

  10. #10
    Regular Member bertbuckie1's Avatar
    Join Date
    Feb 2009
    Location
    Turriff - Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a virus not seen by many scanners once that slowed my connection down...also woudlnt let firefox use its default google homepage, just a thought

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow to pull away - dangerously slow to pull away (150cdti auto)
    By the1theycallthe1 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th March 2012, 21:10
  2. internet speed
    By rickeys16v in forum Games Room
    Replies: 13
    Last Post: 17th April 2011, 17:22
  3. Clunking from O/S front at slow speed and reversing?
    By stephenmessy in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 19th January 2010, 20:59
  4. Noisely steering at slow speed
    By janc in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st January 2008, 13:56
  5. Speed Camera's / Mobile speed traps M6>M61
    By suj786 in forum General Chat
    Replies: 16
    Last Post: 10th March 2006, 22:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •