User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Car problem

  1. #1
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car problem

    My father in law has a starting problem with his car.

    The car is a Proton something or other, and its S reg.

    The car simply wont start, and no instrument lights when the key is turned, however you can hear the starter motor going and all external lights work.

    Tried jump starting it for some reason, as he was adamant his battery was goosed, but the fault remained the same.

    Any ideas?

  2. #2
    Regular Member ANDY W's Avatar
    Join Date
    May 2007
    Location
    WINSFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe the elastic band is broke .
    Is the engine turning over or does the starter motor just click when the key is turned

  3. #3
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like it is turning over. the belts look okay mate.

    from an aircraft leccy point of view it looks like an electrical problem. my idea is to test all the fuses i can find tomorrow and take it from there.

  4. #4
    Regular Member ANDY W's Avatar
    Join Date
    May 2007
    Location
    WINSFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well if its turning over its either no spark or no fuel so first check would be to take a plug out and see if its wet with fuel and then check for a spark

  5. #5
    Vec-C Facebook Admin thegoldenbullet's Avatar
    Join Date
    Mar 2007
    Location
    Grimsby, Lincs.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cool. why no lights on dashboard then?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •