User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Help With Remote Connection To Amp using CD70??

  1. #1
    Regular Member Warrenmole's Avatar
    Join Date
    Jun 2008
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Help With Remote Connection To Amp using CD70??

    Hi All

    Been messing around in the car today and installed my Amp and sub. Only problem is I cant figure out where to get the feed for the remote wire??. I tried the original harness but the power just stays on and doesn't go off when the ingnition is swithed off.

    Can anyone help...

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You can take it from the lighter mate....the wire in it is only hot when ignition is on.
    HTH

  3. #3
    Regular Member Warrenmole's Avatar
    Join Date
    Jun 2008
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Will give it a try but heard that it will cause clicking noises???

  4. #4
    Regular Member sristeven1's Avatar
    Join Date
    Feb 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if its a after market stereo they normaly come with a remote cabel on them and it normaly light blue well most of the stereos i have had are that colour any way

  5. #5
    Regular Member Warrenmole's Avatar
    Join Date
    Jun 2008
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I decided to keep my original stereo (CD70 NAV) hence the slight problem with the remote wire...

  6. #6
    Regular Member sristeven1's Avatar
    Join Date
    Feb 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    in that case the best bet is to do what rob said and take it from the lighter mate

  7. #7
    Regular Member ccsnet's Avatar
    Join Date
    Jun 2005
    Location
    The local dealers if driving my old Vectra
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Warrenmole View Post
    I decided to keep my original stereo (CD70 NAV) hence the slight problem with the remote wire...
    How did you connect a sub to it ??? ( Just wondering as I'm looking at doing the same thing..... mine has a 'speaker' type input as well as a line in but I'm not convinced.... )

    Terran

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wired iPhone/iPod connection to CD70
    By MCD in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 11th September 2011, 20:48
  2. cd70 and ipod connection??
    By dog in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 21st November 2010, 21:04
  3. CD70 Navi and iPhone connection problem
    By gethinj in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 19th November 2010, 17:17
  4. Ipod Connection to CD70
    By WeDesign in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 11th September 2010, 13:28
  5. CD70 / GID Connection - Any One Got Pin References ?
    By ccsnet in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 28th May 2008, 19:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •