User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: headlight washers.

  1. #1
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default headlight washers.

    Hey guys,

    Noticed yesterday that my headlight washers were no longer popping out and spraying.

    I know your lights have to be on for this, so its not that.

    I cant remember the last time i actually saw the spray coming up from them last to be honest, but it awsnt long ago.

    My though are somehting to do with the heavy frosts we've had.

    I leave for work in the dark and maybe they were frosted/frozen shut and the motor has gone caput?

    Any ideas anyone?

  2. #2
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pump blocked.

  3. #3
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They dont even pop out though. Would a blocked pump cause that?

  4. #4
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am sure it's water pressure that lifts them up.

  5. #5
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default



    The water pressure pops them out. My bet is on the pump too.

  6. #6
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right. ok. I'll have al look into it. Would they have a seperate pump? As the normal washers still work.

  7. #7
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had this in mine mate, turned out to be the pipes going to the washer jets had blocked up with green algy type crap and yes the jets work off the pressure from the pump

  8. #8
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers chaps.

    I assume its a bumper off job then?

  9. #9
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Remove the bottle and give it a clean.

  10. #10
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2 V6

    Year : 2003

    Default

    right. ok. I'll have al look into it. Would they have a separate pump? As the normal washers still work.
    I know on my pre face-lift with xenon's, the headlight washers run off a separate pump so would imagine its the same for yours. They're situated next to each other on the washer fluid reservoir.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Headlight washers
    By signum_rob in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 3rd September 2011, 08:25
  2. headlight washers??
    By vauxhall-john in forum Bodywork & Interior
    Replies: 9
    Last Post: 4th January 2011, 13:21
  3. Headlight washers
    By rockh in forum Styling
    Replies: 0
    Last Post: 30th July 2009, 22:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •