User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Rare accidential kicks with the 5 speed auto gearbox

  1. #1
    New Member
    Join Date
    Nov 2008
    Location
    Sofia, Bulgaria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Rare accidential kicks with the 5 speed auto gearbox

    Hi there!
    I am experiencing some strange kicks with my automatic gearbox on my Vectra C 2.2 DTI.
    One thing is when breaking - sometimes it goes down to 2nd and 1st not very gently.
    The other case is when driving with no acceleration, breaking slightly for a turn and then getting a pretty sensible punch when pulling out.
    Both of them occur rarely but still is it normal?
    I just got my gearbox fully rebuilt after it drowned... and it works pretty good so far (about 250 miles).
    I know some of you have similar experience. Please share it.

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Check the fluid level. Incorrect levels can cause what you've described.

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does little "kick" when the gears are cold....when braking ....I got used to it but I agree with GTR first check the oil and start from there.
    Maybe a software update may help too.
    HTH

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    First thing we did was a software update. As that didn't help we changed the gearbox oil...
    After about 3000km the car was undrivable. Rough changes made it horrible to drive...
    Got a factory rebuilt autobox from Japan. Under warranty obviously

  5. #5
    New Member
    Join Date
    Nov 2008
    Location
    Sofia, Bulgaria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the suggestions!
    The box is practically as good as new and the oil level should be fine too as the service which repaired it knows how to do it (mine was not the first one with this problem).
    The newest software was uploaded even before the rebuilt so this shouldn't be the issue.
    I think that at some moments the gearbox can't match to switch the gear quickly enough and this causes the jerking.
    Again this happens very rarely and in total the gear switing is just fine upwards and downwards. I was just curious if someone observed similar tougher accidential switches.
    Looks like all in all this (AF 33) in general is a gearbox which is not really fine...

  6. #6
    New Member
    Join Date
    Nov 2008
    Location
    Sofia, Bulgaria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Back to the subject

    So here is the rest of the story. After my complaints the control unit - the so called "brain" (don't know the proper term in English, sorry) was sent to a hydraulic stand and adjusted. Now the gear change is much smoother and works fine but the problem stays - when I brake harder then usual and release the brake pedal at low speed (idling let's say at 10-20 mph) I get a sharp gear change into 2nd and 1st (depends on the speed).
    So has anyone of you experienced something similar? Maybe it's some safety system engaging thinking that it's an emergency brake? Any suggestions?

  7. #7
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by slavi View Post
    So here is the rest of the story. After my complaints the control unit - the so called "brain" (don't know the proper term in English, sorry) was sent to a hydraulic stand and adjusted. Now the gear change is much smoother and works fine but the problem stays - when I brake harder then usual and release the brake pedal at low speed (idling let's say at 10-20 mph) I get a sharp gear change into 2nd and 1st (depends on the speed).
    So has anyone of you experienced something similar? Maybe it's some safety system engaging thinking that it's an emergency brake? Any suggestions?
    a - change the gearbox oil
    b - check if there is any coolant loss as it may go into the gearbox, slowly wrecking it!
    c - good luck mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 5-speed gearbox on 6-speed z22yh
    By Ant SRi in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 17th April 2012, 09:06
  2. 5 speed / 6 speed gearbox difference?
    By electron in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 28th April 2007, 21:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •