User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 3.0 CDTi limphome cutting in

  1. #1
    Regular Member
    Join Date
    Aug 2005
    Location
    Norfolk 'n Good Drives : Signum 3.0 CDTi BHP : 229.8 Torque 344.9lb
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.0 CDTi limphome cutting in

    On the drive home from the other side of the country today, a couple of times the car cut in to limphome, admittedly during occasions when the speedo was in triple figures, and when more power is asked from the car - then it occasionally cuts to limphome. Stopped - turned ign on and off - no change - unplugged Pbox and plugged it back in - all ok again....

    I think I recall someone mentioned a diagnostic update that may relate to this?

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I did see a post from Abyss about his going into limp home..

    They changed his turbo in the end..

    let's hope it's simple eh??

    3 figures..KPH i take it

  3. #3
    Regular Member vectra 2.0 t's Avatar
    Join Date
    Jun 2005
    Location
    tasmania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    best idea is give abyss a shout

  4. #4
    Regular Member
    Join Date
    Aug 2005
    Location
    Norfolk 'n Good Drives : Signum 3.0 CDTi BHP : 229.8 Torque 344.9lb
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Now had a chat with Andrew, I think it could be a different scenario, It could be any number of things causing it, so a process of elimination begins with a trip to VX to see if any fault codes are logged.

  5. #5
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I hate to say it but more and more cars with tuning boxes fitted for a while are now experiencing the Limp Home Mode. We can't keep thrashing these cars around people.

  6. #6
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine was jumping into limp when pushed hard top end (on a private road obviously). I'm going to see what happens when I get it back (on same private road)

  7. #7
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    We're talking silly speeds though. You know the speed where if pulled over by the boys in blue they may as well take your car keys there and then.

  8. #8
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine was jumping into limp when pushed hard top end (on a private road obviously). I'm going to see what happens when I get it back (on same private road)
    A point.... Mine went into limp home mode when the fuel got low too.. Very fustrating....

  9. #9
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Jesus Alex, didn't realised you owned the M62?!?!?

  10. #10
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The times I'm on the M62 matey you're lucky to do 70mph, let alone put your foot down.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdti 1.9 cutting out any ideas?
    By matreya in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th February 2013, 11:19
  2. 3.0 V6 CDTI Cutting Out/Power Loss
    By jagz21 in forum Y & Z30DT Specific
    Replies: 8
    Last Post: 21st September 2011, 15:28
  3. CDTI 150 Cutting out
    By adam_starkie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd June 2011, 09:46
  4. My cdti keeps cutting out as soon as i past 3000rpm exactly??
    By richiem in forum Engine & Drivetrain
    Replies: 31
    Last Post: 21st June 2011, 09:41
  5. cutting out after 15+ miles ??? 1.9 cdti
    By vtec mini man in forum Engine & Drivetrain
    Replies: 4
    Last Post: 9th June 2010, 12:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •