User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: anyone with any ideas

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused anyone with any ideas

    has anyone had the same problems i have at the moment with my 2002 sri??
    indicators do not work properly one flash only

    wipers do not work properly one wipe only

    speedo and rev needles dancing up and down

    hand brake,battery and abs warning lights flashes on

    fuel and temp gauges switch on and off

    dash warning alarm goes off for no reason

    interior light flashes on and off

    centre info display cuts out

    radio cuts out

    radio remote control lights flash

    rear window demister cuts out

    heater fans cuts out

    sometimes immobiliser "padlock" warning comes up so i have to disconnect battery to clear this so i can start car again.

    these faults do eventually stop for a while

    basically the only thing that does work with no problems is the engine !
    i think it could be the sim but dealer thinks overwise
    anyone with any ideas???

  2. #2
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    CIM module mate. Common fault
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would've said the CIM,what does the dealer say?

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi dealer says possibly faulty wiring ive checked wiring, fuses and relays charge voltage but ive found nothing obvious .

  5. #5
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll lay money on it being the CIM
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  6. #6
    Regular Member
    Join Date
    Jun 2008
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi i did suggest to dealer it could be the cim module they have quoted me 405 inc vat for a replacement does that sound reasonable ?

  7. #7
    Regular Member ballogie's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by johnrolfe View Post
    hi i did suggest to dealer it could be the cim module they have quoted me 405 inc vat for a replacement does that sound reasonable ?

    deffo cim, i had all the symptoms you describe
    fixed under warranty - is this an option for you?

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    north yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    9 times out of 10 this will be the c.i.m. ive changed hundreds at work very common fault. £405 sounds about right!

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the ABS plug too
    Now I need a turbo to keep up!

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by Big Sig View Post
    Check the ABS plug too
    Bang on. I cured my problems with some WD40 on the plug, although there is a proper fix. You have nothing to lose. Some of the systems you mention aren't controlled by the CIM though, but I may be wrong.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone got any ideas
    By paulvectrac in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 25th February 2011, 16:42
  2. Ideas Please
    By Tomb in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 31st July 2010, 16:21
  3. Any Ideas ???????
    By johnnyd2003 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 16th April 2009, 21:13
  4. Any ideas as to what this is
    By Baz07 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 20th April 2008, 21:21
  5. Any Ideas?
    By steve in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 2nd April 2008, 16:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •