User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: 3.2 fault codes

  1. #1
    Regular Member rayvo-gsi's Avatar
    Join Date
    Jul 2007
    Location
    warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.2 fault codes

    Anybody know what these fault codes are 1614,1616,1613.I did the brake and accelarator thingy and came up with these.

  2. #2
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    P1613 = Immobiliser no or wrong signal
    P1614 = Wrong transponder key
    P1616 = CIM wrong environment identifier

  3. #3
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If they are the faults, it looks like someone changed the CIM over from the original one and didn't get it tech 2'd into the car

  4. #4
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rayvo-gsi View Post
    I did the brake and accelarator thingy and came up with these.

    What brake and accelarator thingy

  5. #5
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's where you hold down the accelerator and brake then turn your car on (not start ) and you can read out your fault codes. Works for the 3.2 Veccy C and the 2.6 Veccy B. Link to thread here. http://www.vectra-c.com/forum/showthread.php?t=44548
    Last edited by CDXI_2003_AUS; 18th February 2009 at 14:45.

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I see,

    Doesnt work on the 2.2 though

  7. #7
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by spennny View Post
    I see,

    Doesnt work on the 2.2 though
    That saved me trying it, thanks m8.

  8. #8
    Regular Member rayvo-gsi's Avatar
    Join Date
    Jul 2007
    Location
    warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    surely if it had not been tech2 the car wouldnt do anything ie dash etc.

  9. #9
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you had any problems starting the car?

  10. #10
    Regular Member rayvo-gsi's Avatar
    Join Date
    Jul 2007
    Location
    warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stevedee3 View Post
    Have you had any problems starting the car?
    Yep sometimes the padlock symbol comes up on the dash and the car is dead (imobiliser no cutting in)i have to keep putting the key in and out and eventually it will start.I have also noticed that when i put the key in the ignition and the padlock symbol shows if i then press the unlock button on the fob the car will start.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fault codes?
    By farley2708 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 5th February 2012, 00:18
  2. fault codes
    By ADAM123 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 31st January 2012, 19:02
  3. Fault Codes
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 10th November 2010, 09:49
  4. Fault Codes
    By cdms811 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 15th November 2007, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •