User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Temp Sensor

  1. #1
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Temp Sensor

    I've recently cut the lower grille out and replaced it with mesh. I removed my temp sensor and replaced it in the corner of the new grill with some glue from a glue gun. Its now running about 4 - 6 degrees warmer than it should be. Where is best to refit the temp sensor and how?

  2. #2
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Put it back in the middle,thats the only solution.......

  4. #4
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by glenboy View Post
    Put it back in the middle,thats the only solution.......
    A similar position to it's previous, then if you still have trouble you know it’s not that.

  5. #5
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quite hard to put it back there as it had a clip to hold it in - which it doesnt now

  6. #6
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JSYSH466Y View Post
    Quite hard to put it back there as it had a clip to hold it in - which it doesnt now
    I don't know how vulnerable the things are but if you used hot glue maybe this has damaged it?

  7. #7
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I considered that but it did have a case it and the glue got onto the case not the sensor (I think). Ill take a pic at teh weekend if I can.

    What do people do with their temp sensors when they change the grilles?

  8. #8
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As long as its near the fresh air coming from the front it does not matter....tho I think they are very sensitive...so if you changed its position probably its reading more the engine temp than the outside one.

  9. #9
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    Quote Originally Posted by BlueRob View Post
    As long as its near the fresh air coming from the front it does not matter....tho I think they are very sensitive...so if you changed its position probably its reading more the engine temp than the outside one.
    its showing engine heat aswell m8

  10. #10
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guys will remove at the weekend

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outside Air temp sensor........
    By Mark@Elite in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 4th February 2012, 16:20
  2. Temp sensor
    By dezzyb66 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 21st November 2011, 21:23
  3. Outside temp sensor
    By xf8u39 in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 2nd January 2011, 17:35
  4. Outside temp sensor
    By lencuff in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 22nd October 2010, 18:29
  5. Temp Sensor
    By ghostrider in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 7th May 2006, 22:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •