User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Trouble selecting 1st gear

  1. #1
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Trouble selecting 1st gear

    Does anyone have the same problem selecting 1st gear, When i go to select 1st and push the gear lever over to the left and then push the gear lever straight foward it's as if it hits the gear cogs and won't go into first.
    I have to move it back a little then push the gear stick foward and it drops into 1st. Tryed to take some photos don't know if they make sense.

    This is with the gear stick in first (pulled up leather gear stick surround)
    Should there be an extra something were the arrow points stoping you pushing the gear stick over so far and making it line up with 1st gear.

    This photo is with me pushing over to left as if going to sellect 1st ,
    It hits the black plastic surround and if i push the gear stick foward it will not go into 1st gear.
    And this photo is of it in reverse with the leaver pulled up pushed far over to the left.
    The first photo is as if there should be something there to stop you pushing the gear lever over so far so it lines up with 1st gear.
    I some times have to put it in 2nd gear and push it straight foward to locate 1st gear.
    Car is vectra c, 2004, 1.9cdti 16v, 6 speed.
    Thanks..

  2. #2
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its the same on mine too - think is just a trait of the 6 Speed 'box in the CDTI.
    A mate of mine in work has a 57 plate one with hardly any mileage on it, and his is stiff too.
    Not to be worried about IMO.


  4. #4
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for that ...

  5. #5
    Regular Member parsco's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by signum_1.9 View Post
    Its the same on mine too - think is just a trait of the 6 Speed 'box in the CDTI.
    A mate of mine in work has a 57 plate one with hardly any mileage on it, and his is stiff too.
    Not to be worried about IMO.



    mine does this occassionaly as well. I just lift off the clutch and start again and it's fine

  6. #6
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a similar problem with my old 2.2 DTi Veccy - wouldn't go into reverse without a lot of trying and clutch lifting etc. It would just refuse to go in...

    Turned out to be the reverse synchro. Still got the little ba***rding thing on my desk to teach me a lesson about buying cars with known problems...

  7. #7
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's not that it's stiff to get into 1st more that it will not line up with 1st gear so even if i lift the clutch and push it down again it makes no differance if you push your gear leaver over far left with clutch in then push foward keeping pushed over to left does it slot into 1st ,if i do this with mine it will not go into 1st it just hits and goes no wear.

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Sounds like the bowden cable needs adjusting mate.

  9. #9
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bowden who what £££

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    The cables from the bottom of your gear stick to the gear box. They will need adjusting, just like gear cables on mountain bikes do.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 2nd September 2012, 21:00
  2. Top gear in trouble again
    By new boy in forum The 'Off Topic' room
    Replies: 29
    Last Post: 14th January 2012, 01:58
  3. Top Gear in trouble again!!!!!!!
    By bigboynigs in forum General Chat
    Replies: 29
    Last Post: 5th August 2011, 13:07
  4. Trouble with the gear on my signum
    By LilleN in forum Engine & Drivetrain
    Replies: 3
    Last Post: 21st January 2011, 15:43
  5. trouble getting in gear
    By markocarlo in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th January 2011, 18:52

Visitors found this page by searching for:

vauhall zafira 1.8 petol sticks in first gear

2006 vectra gear stick

vauxhall astra wont go into 1st gear

vauxhall insignina how to get into the gears stick

vectra c facelift sri wont go into 3rd

struggling to get reverse and first vectra sri cdti

opel zafira 1st and 2nd gear selector problem

vectra c hard to get into gear

vectra dti hard to put in gear

z22se not going into first gear

vauxhall wont go into first gear

vauxhall zafira 2009 not going into 1st gear

vauxhall vectra c wont go into gear

vectra c hot first gear

vectra 1.8 wont select 1st gear

zafira wont go into 1st gear

vauxhall zafira wont go into 1st gear

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •