User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: missfire 2.2 dti sxi

  1. #1
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default missfire 2.2 dti sxi

    Hi guy's, I was driving to work a week or two ago when out the blue the engine started to missfire. I was pretty much at work by then so pulled over and switched her off.
    I called a local garage (not vauxhaull) who told me to bring her around, when i went to start her the spanner light was on on she just turned over and would not fire so they came to me and tested her with there little machine and said the fault code showed up as crank sensor + two other matching codes which they said were cam positioning sensors, by this time the car had started running again and seemed fine so they phoned to order sensors and they were told my car did not have cam positionig sensors so was probably dummy codes.
    So i fitted the new crank sensor and tried her out today seeing as now all the snow has melted, she started fine and drove fine until around approx 14 miles then started to miss again while i was going slow but no spanner light, i pulled over and sat with my foot on the throttle at about 2k until it settled down and now seems fine again, starting and idling fine.

    Any ideas?
    sorry for the long winded story
    Cheers Steve

  2. #2
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default


  3. #3
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could possibly be sucking in air somewere?? with it being diesel theres nothing thats firing it , just compression , hmmm puzzling??

  4. #4
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    Hi SteveH, i also wondered if it could be sucking air but that would'nt explain it being intermitant, surley if it was sucking air from a pipe etc it would do it all the time. I'm worried that it's the pump although i was told by the garage that tested her if it were the pump it would throw up a pump code. Thanks for your reply though i could do with as much advice as possible

    Cheers Steve

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.8 Missfire
    By Ziggy in forum Engine & Drivetrain
    Replies: 11
    Last Post: 27th June 2012, 20:07
  2. Missfire!
    By R1-RAB in forum Engine & Drivetrain
    Replies: 6
    Last Post: 6th February 2010, 21:05
  3. missfire
    By alexgrfc in forum Engine & Drivetrain
    Replies: 11
    Last Post: 28th October 2009, 00:43
  4. missfire
    By robbie1944 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 10th June 2009, 20:05
  5. 1.8 missfire.
    By 16vVec in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th September 2008, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •