User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: u480 diagnostic scanner problems

  1. #1
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default u480 diagnostic scanner problems

    i have brought a u480 diagnostic scanner for my vectra 03 2.0 dti
    however i am unable to use it it keeps coming up linking error like its not connected to the car?? :S i have had major problems with this car is there any reason that the clip in the car under the ashtray wouldnt work? its not the unit tested on several types of car no other vectras though could it have anything to do with my aftermarket stereo any help would be massively appreciated thanks in advance

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Many fault scanners - including the u480 - seem to have a note similar to the following as part of their descriptions on a lot of websites that sell them:

    All European Vehicles 2001 - Current Year Petrol (OBD-2)
    All European Vehicles 2004 - Current Year Diesel (OBD-2)

    I recently bought the (more expensive) RAC scanner from Argos and similarly found that it doesn't work with my 2003 2.2 DTI but does work with a 2002 GSi and a 2008 1.9 CDTI.

    I'm not sure why this is - I think it may be something to do with the 2002-2004 diesels being partial-CAN instead of full-CAN or something. I am still looking for a fault scanner that will work for my car.

  3. #3
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by James24 View Post
    Many fault scanners - including the u480 - seem to have a note similar to the following as part of their descriptions on a lot of websites that sell them:

    All European Vehicles 2001 - Current Year Petrol (OBD-2)
    All European Vehicles 2004 - Current Year Diesel (OBD-2)

    I recently bought the (more expensive) RAC scanner from Argos and similarly found that it doesn't work with my 2003 2.2 DTI but does work with a 2002 GSi and a 2008 1.9 CDTI.

    I'm not sure why this is - I think it may be something to do with the 2002-2004 diesels being partial-CAN instead of full-CAN or something. I am still looking for a fault scanner that will work for my car.
    thanks for your reply james that stops me going argos this weekend can anyone else tell use wht scanner will work on our cars?

  4. #4
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump

  5. #5
    Regular Member Phil MC's Avatar
    Join Date
    Oct 2008
    Location
    Kirkie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My U480 comes up with a link error if it isn't plugged in far enough.
    There are two power pins that stick out more than the others on the interface cable so that if it's not connected far enough on the U480 will power up but not be able to detect any software protocol.

    It's either this, or as suggested earlier, that it's just not compatible with this model, although I know the U480 can read about 3 or 4 different types of software?

    Phil

  6. #6
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    90 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    I've got one aswell, Used it on the astra estates and vans ie had at work, worked fine on 51 reg astra's, cannot see why it shouldnt work just aswell on your car, Unless its a half can bus, I have no idea when the half canbus came in though (it might have 2003) so You may need a canbus scanner..

  7. #7
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think mine is half cn-bus is there a way of telling??

    phil : what vectra you using it on?

  8. #8
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    90 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    PM Sean (Big Sig) or Duncan, either of those two may be able to tell you, im not too sure but i think one way to tell is by the steering wheel controls but i might be wrong....
    Thinking about it i've got both types of scanner, and i lent Sean my scanner thats the same as yours and it didnt work on his car, so i lent him the canbus version and it worked a treat!!!

  9. #9
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    What canbus scanner was it pete ?

    If you have 3 buttons either side on steering wheel you will have half canbus if its scroll wheels its full

  10. #10
    Regular Member Phil MC's Avatar
    Join Date
    Oct 2008
    Location
    Kirkie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dan9895 View Post
    i think mine is half cn-bus is there a way of telling??

    phil : what vectra you using it on?
    Mine is a half canbus 2004 1.9 CDTi 150 SRi and U480 is working good for me

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. U480 Fault Code Scanner
    By Telboy in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 7th July 2011, 13:48
  2. U480 diagnostic Scanner, can engine be running when reading codes
    By wickedwillie in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 6th February 2010, 11:58
  3. Engine Management Light, fault doesn't show on U480 scanner
    By petesaysblimey in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 14th April 2009, 16:51
  4. Got a U480 canbus diagnostic scanner delivered today....
    By merikiito in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 22nd February 2009, 19:38
  5. U480 Scanner
    By wickedwillie in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 7th March 2008, 14:24

Visitors found this page by searching for:

vectra c not connecting to diagnostic

lnking error u480

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •