User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Excess engine oil usage and gearbox issue

  1. #1
    Regular Member marky-V6's Avatar
    Join Date
    Aug 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Excess engine oil usage and gearbox issue

    Hope this is in the right section?

    My 07 3.0 V6 Vectra Auto has started to drink oil to the point Iím getting a little concerned and has an issue with the autobox.

    I have had the car less than a year, was previously Vauxhall owned. I got it end of April 08 with 18500 miles now has around 23500. All was fine when I first had it but since around October I have had a few problems such as a leaking coolant tank (split at the back) but thatís fixed now and lost no coolant since, belts and tensioners were replaced and last month had a turbo hose changed after a recall letter from Vauxhall.

    The autobox has a strange problem itís almost like itís not changing down gear properly causing the car to judder and have lack of power if accelerating after slowing . Sometimes at about 50/60mph it seems as if the car has a ďpulseĒ, almost like your dabbing the accelerator pedal. I had the dealer take a look while the tensioners were replaced (they had the car for 3 days while the parts were on order)and I think that they reset the gearbox ECU? Seemed ok for a bit but now itís starting again.

    Now the oil. The car just seems to drink the stuff but again only over the last few months. Since November I have put in about 3l in, half a litre of that was the end of last month and just looked today and itís halfway between the min/max marks. It doesnít smoke and have no mayo in or around the filler cap and as far as I can tell no leaks, but canít see under the car due to the engine cover.

    I have no idea what the problem/s could be but thought I would try here before I take it back yet again to the dealer. Iím just glad I still have well over a year of warranty left!

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it's under warranty,then take it back.That oil is going somewhere other than where it's supposed to go!

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You can inspect the engine quite easily, the cover just clips in

    3 litres in 5000 miles / 3 months is a little high, but not out of the ordinary
    What type of journeys do you make?

    I to fill mine with about 2 litres every 8K miles

  4. #4
    Regular Member marky-V6's Avatar
    Join Date
    Aug 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it's under warranty,then take it back.That oil is going somewhere other than where it's supposed to go!
    I will be taking it back, its due a service quite soon so I will get it looked at then if I haven't found the cause before if there is one.

    You can inspect the engine quite easily, the cover just clips in

    3 litres in 5000 miles / 3 months is a little high, but not out of the ordinary
    What type of journeys do you make?

    I to fill mine with about 2 litres every 8K miles
    I will try and remove the cover over the weekend and see if I can spot anything.

    My journeys average about 15 miles a day to work in the week with a few extra in the evenings. Weekends can vary from none to 100+ depending on what I'm doing.

    I guess that if you put in 2 litres every 8k and mine is 3 in 5K it’s not so bad. It’s just that coming from an Astra H SRi that needed no oil between services to this made me a little concerned.
    Last edited by marky-V6; 14th February 2009 at 12:18. Reason: Someone can't spell.

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    At just 15 miles per trip, the engine will not be getting a chance to get to normal operating temperature and this may be the cause of the high oil consumption
    The 3.0 V6 CDTI is really designed for long sustained runs, not less than 50 miles

    I am putting in 2 litres every 8K miles, but that is half way between each service and roughly every 4 months
    It is quite shocking when you find the capacity between the MIN and MAX is 2 litres!

  6. #6
    Regular Member marky-V6's Avatar
    Join Date
    Aug 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I didnt think of that that way. I will have to give it longer runs during the next few weeks and see if it makes a diffrence, I dont mind though as the vec is a great drive

    It is quite shocking when you find the capacity between the MIN and MAX is 2 litres!
    What is also shocking is the price to buy the oil

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am not surprised by the costs on the 3.0 V6 CDTI, I investigated all of these before purchasing the car, including oil and filter changes, tyres, exhaust, and front headlamp replacement

  8. #8
    Regular Member marky-V6's Avatar
    Join Date
    Aug 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I knew that the running costs would be more than usual before I bought the car, I just didn't take oil into account.

  9. #9
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    TBH I do a lot of short trips of less than 10 miles with the occasional longish run thrown in a couple of times a week.It doesn't use any oil,never has!

    Maybe it's because I'm using the 10w-40 that I'm apparently not supposed to use,but can use according to the service book! ?

    There have been some reports on the Saab forums about these engines ruining their cylinder liners,which apparently totals the engine!

    P.S. The markings on the dipstick say 1.3 litres between minimum and max and on no account overfill.
    Last edited by diesel dog; 14th February 2009 at 18:07.

  10. #10
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by marky-V6 View Post
    was previously Vauxhall owned.
    Very high chance it was a rental car. Mine certainly was (Vauxhall Fleet on the PDI stamp in the service book, Avis stickers on it when I saw it coming off the lorry).

    You're mad buying a 3 litre diesel for little trips like that. A 1.8 or 2.2 would have been far better suited. Does the heater even come on on those short trips?

    Hope you get it sorted anyway, my ex-Avis with 20k on the clock has been in 10 days now, they've replaced the head gasket trying to cure an oil leak, along with 2 timing belts, a crank oil seal, a new rocker cover and several gaskets...the list goes on...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Laptop Issue - MEGA HIGH CPU usage when normal Internet Browsing
    By Vaux-Man-G in forum The 'Off Topic' room
    Replies: 30
    Last Post: 23rd December 2012, 19:55
  2. the dreaded af33 gearbox issue !
    By my-first-vectra in forum Engine & Drivetrain
    Replies: 16
    Last Post: 22nd November 2011, 20:06
  3. CVT Gearbox issue Vectra C
    By Del in forum Vectra C / Signum Troubleshooting
    Replies: 14
    Last Post: 22nd February 2009, 02:53
  4. Gearbox issue or not??
    By barlos1973 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 17th December 2008, 01:55
  5. 1.8VVT gearbox issue...
    By luckyluke in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st August 2008, 16:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •