User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: 3.2V6 coolant bottle cap

  1. #1
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default 3.2V6 coolant bottle cap

    Went to check the coolant today and this happened . The cap is now in two bits - the yellow screw part and the black bit which is stuck inside the coolant bottle neck.

    I've tried levering and pulling the black part to release it from the coolant bottle but seems to be stuck solid.

    The coolant level is OK, 1/2" down from the "cold" mark so doesn't need topping up but may do in the future.

    Any ideas greatly appreciated.

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Have you tried pressing it down as you try to unscrew it?.

  3. #3
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra elite

    Trim : Elite

    Engine : 1800

    Year : 2004

    Mileage : 80000

    Default

    i had to use 2 screw drivers . crossed together to undo one on a ford mondeo once

  4. #4
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by ed taylor View Post
    Have you tried pressing it down as you try to unscrew it?.
    Er.. no Ed. Will give it a try and see. Do you mean just the black bit or re-assemble with the yellow bit and push the whole lot down?

  5. #5
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Well, as regards the black bit, have pushed, pulled, levered, twisted, in fact everything.

    However, when twisting you can hear the rubber seal squeaking (eek, eek sound ) but it don't want to come out for whatever reason.

    Any more ideas folks?

  6. #6
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Just been out to have a look at mine. The bit left in has a large "o" ring as a seal. Pushing it down as my first idea would not do any good. It could be that the "o" ring has seized to some degree. Perhaps squirt some soap (or some lubricant that would not affect the antifreeze), down the hole. From what I can see, the part left in is only "stuck" so to speak, if you could rotate the black cap or wobble it from side to side it might free it off. It just needs to be loosened somehow.

  7. #7
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by ed taylor View Post
    Just been out to have a look at mine. The bit left in has a large "o" ring as a seal. Pushing it down as my first idea would not do any good. It could be that the "o" ring has seized to some degree. Perhaps squirt some soap (or some lubricant that would not affect the antifreeze), down the hole. From what I can see, the part left in is only "stuck" so to speak, if you could rotate the black cap or wobble it from side to side it might free it off. It just needs to be loosened somehow.
    Thanks Ed - the eek eek nosie I can hear is, I think, the black bit turning in the stuck seal. Have put a few drops of Fairy liquid around the edges, left it for 10 minutes then tried another tecnique - waggling .

    Still nothing, it's as if the seal is welded to the bottle . I can see this ending up in a new yellow cap assembly - hopefully won't ruin the expansion tank.

    I'll persevere and let you know. Won't do too much today as must have wheels 2mrw.

    Thanks for the help Ed.

    EDIT - what is strange is that I only had the cap off just before Xmas 08. Remember the date well, Xmas eve. LOL
    Last edited by gtr1000; 13th February 2009 at 15:14.

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    On looking at my cap the black part is held in place by four lugs. I would have thought you had broken them off when the yellow top came off. Thing is without the yellow top on. there is NOTHING to stop the black part from blowing out when the engine is up to temperature, the pressure might blow the offending peice out, then you will loose all the water. Mind you I dare say that you have thought of putting the yellow cap back on. There is an idea. When you have a replacement cap, I suppose you could run the engine on your drive with just the black bit left in, in the hope the radiator pressure might blow it out for you.

  9. #9
    Regular Member animal22's Avatar
    Join Date
    Feb 2009
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will any coolant cap off a vectra fit?????

  10. #10
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dissconnect the pipes and lift the bottle out (pull up from the front)

    Will make it much easer to work on.
    Bet there a Fiver from the scrapie, Easer and you will need the new cap anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant expansion bottle question...
    By Chunklamb in forum Engine & Drivetrain
    Replies: 4
    Last Post: 25th November 2012, 19:54
  2. Coolant bottle connections
    By mattcarpenter10 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 26th April 2011, 20:05
  3. coolant bottle
    By decks in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 11th February 2010, 11:43
  4. Coolant bottle question
    By Harro in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th March 2009, 16:52
  5. Coolant bottle
    By BlueRob in forum Engine & Drivetrain
    Replies: 10
    Last Post: 23rd August 2007, 18:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •