User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: heater stopped working

  1. #1
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default heater stopped working

    hi all got into my car after work tonight and when i kicked the car in i noticed the heater panel was not lit up and nothing was working on it and it didnt show up on the screen either so i froze the 5 miles home, turnede the car off locked and unlocked it then kicked the car in again and this time they worked normal any ideas what was wrong with it? is it on its way out?

  2. #2
    Regular Member P3tchy's Avatar
    Join Date
    Jan 2009
    Location
    Milton Keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could be the resistor pack playing up. Common fault on the veccy B's unsure on the C.

  3. #3
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by P3tchy View Post
    Could be the resistor pack playing up. Common fault on the veccy B's unsure on the C.
    Once the resistor pack goes you have no power on settings 123 but works on 4 so prob not that~?

  4. #4
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    "kicked the car in", I never heard that one before. Last time I heard of kicking anything in was when I was a teenager lol. Seriously though, it maybe is just a glitch on the electronics/Can Bus. I have had intermittent electrical faults on the very odd occassion that never reappear. I would see how it goes with the passing of time. It would have been kinder though if it happened in the middle of summer. Typical. My fridge freezer broke on the hotest day of last summer.
    If it happens again and does not correct itself, try disconnecting the battery to reset all the electronics.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heater motor has stopped.
    By Jen in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 23rd February 2010, 20:23
  2. Heater stopped working on my Vecra 52reg
    By coxstevuk1973 in forum Troubleshooting
    Replies: 1
    Last Post: 5th January 2010, 21:16
  3. Help, my Heater Has stopped working
    By nessie455 in forum Troubleshooting
    Replies: 9
    Last Post: 1st January 2010, 18:54
  4. Heater blower stopped working
    By owb82 in forum Troubleshooting
    Replies: 2
    Last Post: 24th September 2009, 18:24
  5. Heater blower has stopped working
    By Dave1971 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 3rd September 2008, 12:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •