User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: technical question

  1. #1
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default technical question

    just had the dash display replaced by supplying dealer as the display was nt reading properly and have just realised the ****** computer isny working! when you press the button for computer info it just says NO FUNCTION anyone know whats wrong as its tgaken the garage nearly four months to get to this stage and im mighty ****ed off!

  2. #2
    Regular Member Beavis's Avatar
    Join Date
    Jul 2005
    Location
    Blackburn Lancashire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry can't help you, but I would be on the door when the dealer opens in the morning!!!!

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It sounds like it's not enabled mate. Maybe a Tech2 required.

  4. #4
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by AJA
    It sounds like it's not enabled mate. Maybe a Tech2 required.
    gonna phone my local trusted vauxhall expert tomorrow(not the supplying dealer) hes the only one i trust to work on my car but unfortunately he isnt licensed to do warranty work as he wasnt prepared to stump up 60000 for the privelege from vauxhall!

  5. #5
    Regular Member Ian's Avatar
    Join Date
    Oct 2005
    Location
    York
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    good luck mate, its not much fun when they cant get it right is it?

  6. #6
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My car went in with alarm problems and came out of the garage with the same fault as you. They will have wiped the computer settings which will mean tech2 to reporgramme it.
    Mine was wiped by a dodgy dealer trying to 'cover' up a fault that they couldn't fix, they couldn't get rid of the safeguard message so they wiped the lot...VX service with a smile eh!!??

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    You got that sorted now then Gil???

  8. #8
    Regular Member Tim2100's Avatar
    Join Date
    Jul 2005
    Location
    Walsall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    then again, it may be because it has been disabled. On my Mrs Astra when you press BC on the cd player it says 'no function', when I spoke to the dealer bloke it was because Vauxhall had taken them off as it wasn't working on the cars, he was drivign in a Zaffy at the time that the trip computer said it was getting 90mpg.

  9. #9
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Gsi3.2


    You got that sorted now then Gil???
    nope not sorted yet, been without my car for 4 weeks now so getting mighty pi55ed off now

    Tim TBH that sounds like dealer talk what the guy said to you cause if its not working then they should fix it unless its out of warranty..which if this was the case i understand why you didnt get it fixed as its not essential.

    Just my point of view but at the moment dealers are not my favorite subject due to my own problems

  10. #10
    Regular Member Tim2100's Avatar
    Join Date
    Jul 2005
    Location
    Walsall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    gil, I should have mentioned but this was on a brand new astra less than 4 miles on the clock!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick technical question...
    By cphaza in forum Engine & Drivetrain
    Replies: 0
    Last Post: 7th February 2010, 22:39
  2. technical question
    By glynn in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th May 2009, 21:41
  3. Getting a bit technical
    By David_SRi_2.2DTi in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 12th September 2007, 16:50
  4. Slight technical question for yous....
    By sparky71a in forum General Chat
    Replies: 1
    Last Post: 13th January 2007, 12:51
  5. a question for technical boffins
    By pogo in forum General Chat
    Replies: 7
    Last Post: 28th October 2006, 12:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •