User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55

Thread: 1.9CDTi Intake Manifold/Flapper Valve ESSENTIAL INFO

  1. #1
    Regular Member Phil MC's Avatar
    Join Date
    Oct 2008
    Location
    Kirkie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up 1.9CDTi Intake Manifold/Flapper Valve ESSENTIAL INFO

    Just found this little Service Information Leaflet from Pierburg, the manufacturer of the Z19DTH intake manifold. I'd advise you print and keep it, wether you presently have a fault or not.

    http://www.ms-motor-service.com/xima...093_en_web.pdf


    Hope this helps some of you who experience Low power problems, and keeps you away from the extortionate dealers as much as possible .

    Good luck,

    Phil

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Thats an excellent bit of information.

    I gives people more of an idea of whats required should their car have a swirl valve/inlet manifold issue.

    Doesn't really help those with physical problems etc.. but provides much needed information.

  3. #3
    Regular Member
    Join Date
    Apr 2008
    Location
    SOMERSET
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default no rail

    hi
    my car is running fine, no lights on,good mpg, goes like a rocket,
    BUT that rail thing that links up the swirl valves is not there at all !!
    had the car for 14/15 months now and only looked after reading so much about on this site.
    any advise please

  4. #4
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by BRIANE View Post
    hi
    my car is running fine, no lights on,good mpg, goes like a rocket,
    BUT that rail thing that links up the swirl valves is not there at all !!
    had the car for 14/15 months now and only looked after reading so much about on this site.
    any advise please
    If there is no rail, then there is no control over the swirl valves, this can mean that they could close completely, this would certainly give you a problem in running.

    You 100% certain its not there..?

  5. #5
    Regular Member
    Join Date
    Apr 2008
    Location
    SOMERSET
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate
    deffo not,will have another look in morn but i have seen it on another car cause the bar should keep rocking from side to side.
    Have done prob 12000 miles since i got it.
    If i had n,t looked on this site would n,t even had know about it.
    Have already done the 3rd injector plug thing,

  6. #6
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BRIANE View Post
    any advise please
    You've actually got a 120PS engine.

  7. #7
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by _ZS_ View Post
    You've actually got a 120PS engine.
    He said it goes like a rocket though...




    (sorry, couldn't resist )

  8. #8
    Regular Member vockycdti's Avatar
    Join Date
    May 2007
    Location
    stoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had this problem on mine too....all good now tho. thanks for the info

  9. #9
    Regular Member
    Join Date
    Apr 2008
    Location
    SOMERSET
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No deff a 150 cdti sri 2004

  10. #10
    Regular Member Phil MC's Avatar
    Join Date
    Oct 2008
    Location
    Kirkie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Flapper valve bar?

    Quote Originally Posted by BRIANE View Post
    No deff a 150 cdti sri 2004
    That's exactly the same model/year as mine and it should have the flapper valve bar connecting the four flapper valve spiggots together because it's just the 3rd from left valve that is powered and the rest are mechanically slaved.

    Do you at least have the four circular plastic top covers with the spiggots sticking up?

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. For Sale: Intake Manifold
    By neill in forum Parts for sale
    Replies: 2
    Last Post: 20th September 2012, 14:36
  2. Video Renewing 1.9CDTi Cambelt & Intake Manifold - Interesting
    By john506 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 31st August 2011, 16:11
  3. Replies: 3
    Last Post: 30th March 2011, 09:31
  4. Is there a how2 for removing the intake manifold on a 1.9cdti
    By Gavin2.6 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 7th April 2010, 22:49
  5. Intake Manifold Valve 1
    By Adamant in forum Engine & Drivetrain
    Replies: 0
    Last Post: 21st August 2007, 20:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •