User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Trouble starting

  1. #1
    Regular Member Daywalker's Avatar
    Join Date
    Aug 2007
    Location
    Kaunas raj
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Qashqai

    Trim : Visia

    Engine : 1.5dci

    Year : 2010

    Default Trouble starting

    Hi guys a quick question not for me but for some-one at work. He has an 06 reg 1.8vvti and for the last couple of weeks its been fine starting for 3-4 days and then comes out and then nothing has to jump start it then its fine again for a few days. Any ideas ?, hes going to take it into the stealers but would like to have an idea what to tell them to look for.

  2. #2
    Regular Member
    Join Date
    Jul 2008
    Location
    Thatcham, Berkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Jump start it - so the battery is going flat after a few days then?

  3. #3
    Regular Member Daywalker's Avatar
    Join Date
    Aug 2007
    Location
    Kaunas raj
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Qashqai

    Trim : Visia

    Engine : 1.5dci

    Year : 2010

    Default

    Seems like it but there must be an underlying problem, battery indicator showing green still and he says its never done it before till these last few weeks .

    anyone any ideas

  4. #4
    Regular Member
    Join Date
    Jul 2008
    Location
    Thatcham, Berkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a similar issue with my CDTi - going to do an electrical test to see where or if there is a drain.

    Tell your friend not to use the key fob but to just lock the doors manually to see if he still has the same issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Having trouble starting car
    By Tombird in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th February 2013, 23:26
  2. Trouble starting
    By T4M in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 23rd December 2009, 17:48
  3. 2.2 DTI starting trouble
    By Costlyspy in forum Engine & Drivetrain
    Replies: 5
    Last Post: 8th July 2008, 19:14
  4. Trouble starting.
    By Gr4eme in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 24th February 2008, 22:27
  5. Trouble Starting
    By JCB in forum Engine & Drivetrain
    Replies: 10
    Last Post: 7th February 2007, 12:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •