User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: No turbo :(

  1. #1
    Regular Member chris_1d's Avatar
    Join Date
    Dec 2008
    Location
    Cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No turbo :(

    Hey guys,

    my car has gone into my dealer today becuase I kept loosing power every so often.

    They called me to say the car was ready, I got there and they said no fault found.

    I said, ok then, probably just me. Wen out to take the car home, got in, started it, tried to pull away, no power, no turbo, almost stalling.

    Managed to get it t crawl round the front of the showroom, left it running and got them to get tech 2 out...

    No fault codes, even though the technician could quite clearly see there was no boost.

    They wanted me to take it away, as they managed to get the turbo back, and I was like ok, I'll see how it goes. Booked in for next week to have a closer look, but then as I went to leave again...

    Started, revved and had turbo, reversed, went into 1st, no turbo, crawl, stall.

    I went in again, got given the keys to a Agila 1.2 and have been told they will call when they resolve it...

    No idea what it is, no fault codes, they say the EGR and swirl things have been checked...

    Any ideas??

  2. #2
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Petrol me, pleased you have wheels for the weekend m8.

  3. #3
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    (No input here)

    Jesus! Kick off!

    I did and got the Insinia 2.0 Cdti SE.

    No way will i drive around in a postman pat's van shaped car!
    Is it RED?

  4. #4
    Regular Member chris_1d's Avatar
    Join Date
    Dec 2008
    Location
    Cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its blue actually....

    Its ok, it has no power though, as I pointed out when I returned it the first time. They asked how I got on and I said the car was nice but I did find a problem with it that they should be aware of...the guy looked worried...

    "Someone forgot to put the engine in it"

    Hahahaha!

  5. #5
    Regular Member chris_1d's Avatar
    Join Date
    Dec 2008
    Location
    Cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Garage have rang to say its done. Apparently a sticky EGR valve is to blame. They have cleaned it and have said if it carrys on they will replace it.

    Picking it up tomorrow, so hopefully that will be the end of it!!

  6. #6
    Regular Member Super T's Avatar
    Join Date
    May 2007
    Location
    On the Levels
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good luck mate.

  7. #7
    Regular Member chris_1d's Avatar
    Join Date
    Dec 2008
    Location
    Cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fixed! Now very train like!!! YAY!!!!

  8. #8
    Regular Member paulf's Avatar
    Join Date
    Nov 2008
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    pleased for you mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: 6th September 2014, 13:54
  2. Turbo Technics Hybrid turbo details.
    By nutron in forum Diesel Engine related
    Replies: 13
    Last Post: 28th February 2011, 22:57
  3. TD04L14T turbo for Z20NET (2.0 turbo)
    By Caveman_nige in forum Parts for sale
    Replies: 3
    Last Post: 10th October 2010, 13:23
  4. Turbo Help
    By CDTi-SRi-Matt in forum Engine & Drivetrain
    Replies: 5
    Last Post: 12th February 2010, 11:42
  5. is it possible to change 2.0 dti turbo to 2.2dti turbo
    By EURO G in forum Engine & Drivetrain
    Replies: 17
    Last Post: 22nd October 2008, 07:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •