User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 1.9 CDTi SRI Auto box and mpg issues

  1. #1
    Regular Member FazerMonkey's Avatar
    Join Date
    Feb 2009
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 CDTi SRI Auto box and mpg issues

    Hi there to all, new to the Vectra thing.......bought my '07 1.9 CDTi SRI Auto in November last year and love the car. The first Vauxhall I've had for 20 years and it's way better than I was expecting. The main issue I have though is that I'm getting about 35mpg average with all kinds of driving and that's despite driving like an old bloke (although I'm still just sub-40 and own an R1 ). The issue seems to be that the Auto box just stays in too low a gear for way too long as if all I'm wanting to do is accelerate like hell everywhere. It'll stay in 5th when cruising at a constant 60mph when to my mind it should be in 6th....or it'll stay in 3rd gear at a constant 40mph.......I had an Audi A4 1.9 Tdi Auto before this and it would change up to six as soon as it possibly could (50mph+) resulting in around 45-50mpg combined, which is excellent. I can override it on the Vectra by changing to tip but this defeats the object of having an Auto......so my questions are can the box be reprogrammed to change up earlier?......and also why does the car stutter badly when stopping after I've used the box in tip? Is this a known fault/main dealer fix?.

    Thanks.....
    Last edited by FazerMonkey; 5th February 2009 at 11:10.

  2. #2
    Regular Member
    Join Date
    Dec 2007
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi i also have a 1.9cdti auto/triptronic and find at 60mph 6th gear would be way to high a gear even at 90mph(private road) it only pulls 2000rpm but am getting approx 38mpg average town and motorway but my old man does same journey we car share and he only getting 39mpg and thats same car same year both 07 plate but his is manual i think to be honest the cold weather seems to drink the fuel because when warmer am getting up to 45mpg but on a long run up to scotland and back total 545miles and going a bit am getting 53.5mpg hope this helps

  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    Winteringham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Auto box will go in to 6th at 65ish but you will actually get better fuel economy at just over 70.

    I find that if doing lots of city driving MPG is crap but on motorway or when speed set with cruse control mpg is great did 300miles last night (went to get a golf engine) with trailer and average MPG I got was 46.6MPG, doing 65 to 70 all the way.

  4. #4
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your ECU may have gotten used to changing up at high rpms (particularly if its first owner was a rep!).Try disconnecting the battery for half an hour and then drive like 'Grandad' again.

  5. #5
    Regular Member FazerMonkey's Avatar
    Join Date
    Feb 2009
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by diesel dog View Post
    Your ECU may have gotten used to changing up at high rpms (particularly if its first owner was a rep!).Try disconnecting the battery for half an hour and then drive like 'Grandad' again.
    Thanks for the replies.........does this actually work? or is it an urban-Vectra-myth?

  6. #6
    Regular Member
    Join Date
    Jul 2008
    Location
    Winteringham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it does work

  7. #7
    Regular Member ccsnet's Avatar
    Join Date
    Jun 2005
    Location
    The local dealers if driving my old Vectra
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    @FrazerMonkey - OT - Love the Avatar - Noticed its out on DVD this month

    Terran

  8. #8
    Regular Member FazerMonkey's Avatar
    Join Date
    Feb 2009
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ccsnet View Post
    @FrazerMonkey - OT - Love the Avatar - Noticed its out on DVD this month
    I've only been waiting 25 years for it come out on Vid or DVD!!!!! Got my pre-order in a while back but the release date has been knocked back a few times already, it's not like I'm not used to waiting.......tbh, it's the best TV show from my childhood by some margin but no one I know now has even heard of it, heathens!!......i'm like a kid waiting from Santa to arrive.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti 150 eml & EGR & DPF issues
    By carvaletingpro in forum Diesel Engine related
    Replies: 4
    Last Post: 24th August 2012, 08:16
  2. 1.9 CDTI 150 - Issues
    By me9141 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 27th April 2012, 17:56
  3. Signum Auto gearbox issues
    By fastcarmanaic in forum Engine & Drivetrain
    Replies: 16
    Last Post: 22nd July 2011, 11:02
  4. Issues with CDTI 1.9 SRi 150
    By warren77 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 14th May 2011, 12:12
  5. 6 issues of Auto Express & Road Atlas for £1
    By vectravirg in forum General Chat
    Replies: 0
    Last Post: 4th November 2006, 09:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •