User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Non Runner Sri DTI

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Non Runner Sri DTI

    hi everyone, new to the site.
    i'm picking a vectra sri dti up today,
    the problem is it doesnt run.

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...m=290293816205

    that's what i bought.
    just wondering if its a common fault?
    it's going straight into my cousin's garage anyway so he'll sort it out.

    just wondering what the problem could be?
    is it fuel pump related?
    thanks

  2. #2
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be anything .
    And the I can't afford a vx diagnosis doesn't wash with me as it's a 2.5 k motor , maybe more than you bargained for , or it could be an easy fix - A chance you take with ebay , but my reasoning says if it's that simple a fix , why pass it onto a complete starnger , when friends , family etc could have 1st refusal - maybe it's just me being a bit negative ?
    Although it was cheap enough if that's what you paid , you can get your money back in parts if it goes pete tonge .

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that's what i thought,
    bloke seem's a decent enough bloke though so we'll see.
    gonna get it put on diagnostics asap, will that tell me exactly what the fault it?

  4. #4
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hopefully , someone else might be able to give you more help - check back tomorrow mate .

  5. #5
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    hope its an easy fix for you m8 but if it was wouldnt the seller of done it and sold it for double

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i don't mind to be honest, took a chance with it so could go either way.
    bought it for my dad so don't mind spending money on it to get it right

    got an engine out of a 07 plate already lined up if need be so should be back on the road taxed and tested within a week.

    gonna make a project of it too, have a few plans lined up.

    will keep you's informed on whats up with it etc.

  7. #7
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    Quote Originally Posted by dunning2008 View Post
    i don't mind to be honest, took a chance with it so could go either way.
    bought it for my dad so don't mind spending money on it to get it right

    got an engine out of a 07 plate already lined up if need be so should be back on the road taxed and tested within a week.

    gonna make a project of it too, have a few plans lined up.

    will keep you's informed on whats up with it etc.
    well it sounds like you know what your doing m8, hope all goes well and dont forget to post up the results of it

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dunning2008 View Post
    i don't mind to be honest, took a chance with it so could go either way.
    bought it for my dad so don't mind spending money on it to get it right

    got an engine out of a 07 plate already lined up if need be so should be back on the road taxed and tested within a week.

    gonna make a project of it too, have a few plans lined up.

    will keep you's informed on whats up with it etc.
    You will have fun getting that in unless its an 07 plate 2.2dti which i am fairly sure they didn't do. You may have issues with the canbus/half canbus fitting a different type of engine.

    I have to agree with the above people, I'd guess he knows where the fault is but doesn't want to shell out for it as its mega expensive.

    Either way mate, good luck
    Now I need a turbo to keep up!

  9. #9
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default no fuel

    if this is a 2.0 or 2.2 dti the problem look like it is the fuel injustion pump. But before you start this . vauxhall diag might show up fuel pump critical malfuntion. I had 2 zafiras last year where stealers said this and it turned out to be crank sensor. So try crank and cam sensors first.

  10. #10
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    and good luck

    My other car. 1972 1641cc slammed beetle. On the road finally!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Forum runner help
    By marc vectra sri in forum General Chat
    Replies: 14
    Last Post: 24th September 2012, 18:13
  2. Forum Runner
    By spennny in forum The 'Off Topic' room
    Replies: 0
    Last Post: 8th May 2012, 22:24
  3. poor runner..!!??
    By Guss in forum Y & Z30DT Specific
    Replies: 14
    Last Post: 29th February 2012, 23:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •