User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Newbie questions

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Newbie questions

    Hello All,

    (First post!)

    I've just acquired a Vectra Life CDTi (150) Estate. I was hoping someone might be able to help with a few questions:

    - what exactly does the front windscreen demist button do? I thought it automatically set the air upwards and set the temperature and fan to max but according to the manual, you're supposed to do all that as well as pressing the button.

    - how much fuel is left in the tank when the warning light comes on, and when it starts to flash (can't seem to find that in the manual).

    - I've read lots of posts about people getting some incredible mpg figures from the CDTi, but what's the worst I should expect? My daily commute is just 10 miles return through a number of small villages. I was previously getting around 21mpg (petrol). The diesel has increased that to 35mpg. Is that about right?

    - Finally, when I went to start the car the other day, none of the instruments or warning lights were working (although the car started OK). The fuses were fine and the instruments started working again when they were re-inserted. It's been fine since but it's booked in for the dealer to have a look at it anyway. I'm guessing the control unit just needed rebooting but is this a common fault?

    Thanks in advance.

  2. #2
    Regular Member Jamie's Avatar
    Join Date
    Jun 2005
    Location
    Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SJG
    what exactly does the front windscreen demist button do? I thought it automatically set the air upwards and set the temperature and fan to max but according to the manual, you're supposed to do all that as well as pressing the button.
    It does set the air to the screen and turn the fan to max, but it leaves the temperature alone. I think the bit you're looking at in the manual is the bit where it tells you how to defrost the screen rather than demist it.

  3. #3
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    35mpg seems low to me on a 10 mile run. My older engined 2.2 dti is returning 43mpg just pottering around. I presume your 10 mile commute is all stop start?

    Paul.

  4. #4
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My dash needed rebooting, a real pain as they had to take the dash out to get to it, i lost all lights including the dash ! And welcome to the site ...

  5. #5
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SJG
    - what exactly does the front windscreen demist button do? I thought it automatically set the air upwards and set the temperature and fan to max but according to the manual, you're supposed to do all that as well as pressing the button.
    It does exactly that mate. Sets it all for you.

    Quote Originally Posted by SJG
    - how much fuel is left in the tank when the warning light comes on, and when it starts to flash (can't seem to find that in the manual).
    About 35 miles mate.

    Quote Originally Posted by SJG
    - I've read lots of posts about people getting some incredible mpg figures from the CDTi, but what's the worst I should expect? My daily commute is just 10 miles return through a number of small villages. I was previously getting around 21mpg (petrol). The diesel has increased that to 35mpg. Is that about right?
    Sounds about right, but as the car loosens up a little that will increase to around 40mpg. Remember 10 miles is not enough to get the engine to full temperature and it sounds like a stop / start run.

    Quote Originally Posted by SJG
    - Finally, when I went to start the car the other day, none of the instruments or warning lights were working (although the car started OK). The fuses were fine and the instruments started working again when they were re-inserted. It's been fine since but it's booked in for the dealer to have a look at it anyway. I'm guessing the control unit just needed rebooting but is this a common fault?
    not heard of this before mate. I'll keep a sharp look out on mine now though.

  6. #6
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers lads.

  7. #7
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the car into the dealer last week to investigate the dash issue. I also asked them to check everything was as it should be re. the mpg.

    There were no fault codes recorded so the garage didn't have much to go on but they reckoned it all checked out OK.

    This weekend I was driving down the M3 when the gauges failed again. At the same time the car went into 'limp-home' mode, leaving me floundering in the fast lane. To make matters worse, the fault also stopped the indicator stalk from working! Luckily the hazard lights continued to function.

    I tried pulling the fuses to see if that would cure the problem again but this time I managed to lose one of them inside the dash. Fortunately the car started without it and I was able to get to a service station and call Vauxhall Assistance.

    The AA bloke (who was very good) found that a fault code had been logged but it could have been the result of running the car without the dash fuse. He cleared the code and it hasn't happened since but it doesn't fill me with confidence. I think another trip to the dealer is in order.

    Even after running in limp-home mode, the car still managed 52mpg on the journey down. Great I thought, but I've just checked the consumption for the return journey and it's only 40mpg?? The driving conditions were almost identical. I just don't get it.

  8. #8
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm getting approx 40-42 mpg - car has now done 4k miles. Not as economical as I expected, but not bad. Tried driving more gently, but it didn't make much odds. However, it is basically an Alfa engine and the petrol Alfas I had were like that - hammer tham or cosset them, they returned the same.

    Not sure how much fuel is left when the warning light comes on, but time to refill when it starts flashing as it seems to go down very rapidly indeed after that!

  9. #9
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your fuel consumption will improve as your engine loosens up a little.

    On my way to Billing I averaged 42.7mpg, and the car was full with family etc, also I was absolutley tanking it as I left later than I wanted to.

  10. #10
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I bought the car used so it's already got 10,000 miles on the clock. The service indicator is still saying the first service isn't due until 30,000 so I reckon it couldn't have been driven too hard before I got it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie with a few questions
    By Mattbull86 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 18th January 2013, 18:47
  2. Newbie with a few questions.
    By SRiTaff in forum Introduce yourself.
    Replies: 3
    Last Post: 2nd October 2011, 08:40
  3. newbie with some questions
    By roswell in forum Introduce yourself.
    Replies: 0
    Last Post: 6th June 2010, 11:26
  4. hi all ! newbie sig questions
    By adibranch in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 8th June 2009, 10:53
  5. another newbie with questions
    By tony stoney in forum Introduce yourself.
    Replies: 20
    Last Post: 17th May 2009, 01:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •