User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: eratic starting

  1. #1
    Regular Member
    Join Date
    Nov 2005
    Location
    littleborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default eratic starting

    My 2.0 dti is starting eratic in the morning and sometimes smokes on start up. Somebody has said it is one of the glow plugs faulty.
    Any suggestions?

  2. #2
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be a faulty glow plug. As a quick check, get yourself a short length of vehicle electrical cable, enough to reach from the battery pos terminal to all the furthest plug away from the battery. Bare bothe ends and whilst touching one end to battery pos, lightly brush the other end over the end of the glow plug, if the glow plug is OK you will see slight sparking. If it is open circuit, there will be nothing. If you find one off, I would recommend renewing all of them at the same time. HTH
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  3. #3
    Regular Member SXi 2.0t's Avatar
    Join Date
    Mar 2006
    Location
    Helsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Possibly glow plugs but they are not the most common reason for poor/erratic cold starting. Most ommon problem is seals between injectors and the cylinder head. the seals harden and cause a compression loss from cold. can be checked by carring out a pressure test on the injector pipes when engine is cold if pressure drops they need replacing. If it takes a long time cranking over it can be the first signs, does not seem to affect warm starting unless they are really shot. hope this gives u an insight. bad news its about a 4 hour job to replace them, expensive on labour parts about 40 - 50 quid

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not starting..... Possible Starting Motor
    By portreathbeach in forum Troubleshooting
    Replies: 6
    Last Post: 25th August 2012, 11:30
  2. Starting
    By ads3 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 18th June 2012, 18:05
  3. EML flashing when starting but not starting (Vec-B)!
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th July 2009, 15:51
  4. speedo and rev counter eratic
    By johnrolfe in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 22nd November 2008, 19:22
  5. Eratic idling
    By Ste in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 3rd February 2008, 21:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •