User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: 07 Siggy problems

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 07 Siggy problems

    Had my 07 plate Signum for 2 weeks now, 1.9 Diesel 150 Design. I'm having a few problems which I need help on

    1 When cold there is a judder feel coming through the steering between 65-75mph, nothing major. Before I bought it it had a judder at 60mph, bad and the tracking was 2degrees out. When I re tested it the judder then happened at 70mph, nothing major, checked it again and they said that the tyres were slightly feathered so they swapped them out for another set from another car, which seemed to cure the problem although only until now, some times it pulls to the left too but not major.

    2 The auto headlight sensor seems to keep the lights on longer than I would expect until the car hits strong sunlight, then they go off.

    3 Used the car last night parked it up locked it, went to sleep. Went out this morning in the wifes Zafira, came back at about 11am. My boy was outside until about 2pm when it started to snow, he came in and about 4pm, there was a knock on the door and the neighbour told me that the windows were open and the alarm was going off. Snow all over the interior, and the doors locked!!!!! The keys had been hanging up since the night before and had been nowhere near the car, so I got Henry out and hoovered up the snow.

    Does anyone have any idea before I phone the dealer in the morning, up to now they have been very helpful. The car is Network Q and done about 800 miles since I picked it up.

    Need any ideas

    Thanks in advance

    Paul

  2. #2
    Regular Member
    Join Date
    Jan 2009
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The 3rd one seems to be coming a common occurance, windows down when the car is locked. Do a search to find out more, but I dont know if the dealers will own up to knowing about it

  3. #3
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Pepsi Max View Post
    Had my 07 plate Signum for 2 weeks now, 1.9 Diesel 150 Design. I'm having a few problems which I need help on

    1 When cold there is a judder feel coming through the steering between 65-75mph, nothing major. Before I bought it it had a judder at 60mph, bad and the tracking was 2degrees out. When I re tested it the judder then happened at 70mph, nothing major, checked it again and they said that the tyres were slightly feathered so they swapped them out for another set from another car, which seemed to cure the problem although only until now, some times it pulls to the left too but not major.

    2 The auto headlight sensor seems to keep the lights on longer than I would expect until the car hits strong sunlight, then they go off.

    3 Used the car last night parked it up locked it, went to sleep. Went out this morning in the wifes Zafira, came back at about 11am. My boy was outside until about 2pm when it started to snow, he came in and about 4pm, there was a knock on the door and the neighbour told me that the windows were open and the alarm was going off. Snow all over the interior, and the doors locked!!!!! The keys had been hanging up since the night before and had been nowhere near the car, so I got Henry out and hoovered up the snow.

    Does anyone have any idea before I phone the dealer in the morning, up to now they have been very helpful. The car is Network Q and done about 800 miles since I picked it up.

    Need any ideas. Have posted it on the other sections so my apologies if it is duplicated

    Thanks in advance

    Paul
    1: Vec's and siggys are very sensitive to wheel balancing. Get it checked and tell them you want it spot on. Thats my first guess.

    2: Thats the same on all the auto lighting models, not sure if it can be adjusted via tech 2

    3: Not sure but I seem to remember reading something about an electricial update for this. Probably wrong.

    Get it to the dealer as number 3 needs attention

  4. #4
    Regular Member
    Join Date
    Dec 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh that doesnt sound good, where can I find out whether there are others?

  5. #5
    Regular Member
    Join Date
    Dec 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They balanced them when i had the first problem, surely they couldnt be out of balance that quick?

    The window situation is really concerning me though

    Paul

  6. #6
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Pepsi Max View Post
    Oh that doesnt sound good, where can I find out whether there are others?
    The search function

  7. #7
    Regular Member
    Join Date
    Dec 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well lets see , thanks for your help

    paul

  8. #8
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Really i am sure its been on here, have a poke about

  9. #9
    Regular Member
    Join Date
    Dec 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep found it, God help the dealer in the morning!!!

  10. #10
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Print it off and take it with you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  3. Problems with my siggy
    By tiagofanha in forum Engine & Drivetrain
    Replies: 2
    Last Post: 1st October 2009, 18:08
  4. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20
  5. 2007 Siggy problems
    By Pepsi Max in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 1st February 2009, 21:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •