User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Another HID question

  1. #1
    Regular Member aerodynamic18's Avatar
    Join Date
    Aug 2007
    Location
    Lisburn, N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Another HID question

    guys a couple of question before i install my kit
    1. anyone with a problem with flashing not workin did you test your kit before you fullly installed it i.e. before you drilled holes in the back of the headlights did you connect everything up to see if any problem?
    2. does anyone know what the part numbers are for the rear cover over the dipped beams so that if i drilled the hole for the kit and it didnt work i could reinstall the original ones till it was sorted.

    i will be without my bumper for a week so i want to get this sorted while its away getting sorted so its the perfect time to work on this

  2. #2
    Regular Member mcwharam's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just wired them both up just resting the kit on the engine.

    I tried to get a replacement circular cap from the stealers - It doesn't show up on the system - in the end they took one off a headlight unit for me.

    The numbers on the back of the cap don't make any sense with their system.

  3. #3
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the caps coming to me, Ballyrobert got one in before Xmas and waiting on the other coming in from Germany (still). I'll get the part numbers for you aero when they arrive.

    They weren't listed for the car at all, I think we ended up ordering pre-facelift xenon covers, but I couldn't be sure.

  4. #4
    Regular Member aerodynamic18's Avatar
    Join Date
    Aug 2007
    Location
    Lisburn, N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mcwharam View Post
    I just wired them both up just resting the kit on the engine.

    I tried to get a replacement circular cap from the stealers - It doesn't show up on the system - in the end they took one off a headlight unit for me.

    The numbers on the back of the cap don't make any sense with their system.
    when you tested them did they work ok and then when you installed them did they still work fine?. zs the part no would be fine but i guess they arnt a fast thing to get hold of as i was hopin to have them for the weekend lol

  5. #5
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just wired them in to the existing lamp holder before I did the install, worked fine, no flickering. If it's the HID Direct 50W Super Vision kit, you only need to use the globe assembly and the ballast, don't worry about the other 2 parts.

  6. #6
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by aerodynamic18 View Post
    when you tested them did they work ok and then when you installed them did they still work fine?. zs the part no would be fine but i guess they arnt a fast thing to get hold of as i was hopin to have them for the weekend lol
    I ordered my pair in November. One came in just before Christmas, still no word of the other. They're a Valeo part, not actually a GM part at all. So, I'm guessing the part comes from Valeo France to GM in Germany, then to the UK.

    I just have my holes sealed up with insulating tape on both sides, no problems at all.

  7. #7
    Regular Member mcwharam's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by aerodynamic18 View Post
    when you tested them did they work ok and then when you installed them did they still work fine?.
    Yes and Yes

    Martin

  8. #8
    Regular Member aerodynamic18's Avatar
    Join Date
    Aug 2007
    Location
    Lisburn, N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CDXI_2003_AUS View Post
    I just wired them in to the existing lamp holder before I did the install, worked fine, no flickering. If it's the HID Direct 50W Super Vision kit, you only need to use the globe assembly and the ballast, don't worry about the other 2 parts.
    what do you mean about the globe assembly? i have ordered this kit is this like yours?
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...m=220341659050

    is yours a facelift? are you saying that you didnt fit the cancellers and they worked with out a problem?

  9. #9
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats the exact same kit as mine. Mine is a pre-facelift. Yeah, I only used the ballast which also states it's a cancelor aswell, and the globe loom. Hope this pic helps.

  10. #10
    Regular Member aerodynamic18's Avatar
    Join Date
    Aug 2007
    Location
    Lisburn, N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did yours come with the other cncellor box as well and no problems at all

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •