User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Cruise control and engine temp issues

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cruise control and engine temp issues

    Can any offer some insight into what might be causing me problems.

    Its been a issue for a long time now and ive just kept driving with it.

    Basically I have a error code on my dash and it takes a week of sundays for my car to get hot, I get hot air from the A/C as normal but the car barely goes 1/4 of the full guage. On a long journey it may get to half way as it used to be in the old days but not as recently.

    Additionally my cruise control seems to turn itself off, sometimes you may press the button 4-5 times before it stays on, it would seem if you go over a bump it can sometimes knock off.

    Ive recently had a new EGR, intercooler, deisel particular filter, cleaned turbo boost sensor. It has been kicking out black clouds since then (before I got a new intercooler) so TBS may need cleaning again but apart from that im confuddled.

    I know some will say go to stealer and get codes read however im brassic so wanna avoid that.

    Any ideas?

  2. #2
    Regular Member
    Join Date
    Mar 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no ideas????

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by zerocool View Post
    ...but the car barely goes 1/4 of the full guage.
    What is that equating to on your gauge? I'm guessing around the 80/85 mark? If so then that's normal

    A diesel will take a lot longer to get up to temp than a petrol, especially in the colder weather.

    CC could just be the simple clutch pedal switch issue.

    What was the reason/diagnosis for having all the other work done?

  4. #4
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My CDTi takes miles to register on the gauge, and a good while to get any heat from it.

    The gauge doesnt start to 70 or there abouts.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control issues
    By Vaux-Man-G in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 12th June 2012, 19:14
  2. Thermo/ Temp issues 2.0DTi
    By OpelVectraC in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 10th February 2012, 17:31
  3. Cruise control issues
    By Ste in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 30th October 2007, 14:29
  4. Cruise control failure, Engine light
    By stevedee3 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 13th November 2005, 11:00
  5. Temp Related Cruise Control
    By Basil in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 29th October 2005, 10:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •