User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Cruise Control switching off by itself

  1. #1
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cruise Control switching off by itself

    I use cruise control every day on my 25mile m-way journey to work but over the past month it has been not engaging or switching off. It now puts up a real fight to come on.

    How do you clean the stalk??

  2. #2
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2004

    Mileage : 139,600

    Default

    to remove the stalk get some mig wire and looking under the stalk is a groove,slide the mig wire down the stalk the stalk should just pop out,you simply wipe the visible contacts with a piece of rag or cloth.,this should be enough as where the stalk goes in is a bit awkward,you may find some grease when you remove the stalk,i did when i removes mine

  3. #3
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply.

    Where abouts do you need to insert the wire?

    I have had a look and can't see any grooves or holes anywhere?

    Do you have to take the steering column shroud off??

    Is it hiding under the rubber boot at the bottom on the stalk?

  4. #4
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2004

    Mileage : 139,600

    Default

    you do not need to remove the shrouds,if you pull back the boot and look under the lever

  5. #5
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to keep going on about this.

    Underneath the rubber boot I can see two places that could be used to prise bits apart.

    The first picture shows the top part of the indicator, I can get some wire/small screwdriver in the the red circled bit and it looks as the the blue section will prise out.

    The second picture shows the bottom part of the stalk. Again I can get something into the red circled bit and the blue section lokks as though it come away.

    I have had a little go at both of these points but nothing loosens easily?

    Which bit should I be prising apart?

  6. #6
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2004

    Mileage : 139,600

    Default

    this is a view of the lever underneath as if you were looking straight up,this is the groove

  7. #7
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, So is the blue line where I am trying to prise apart?

  8. #8
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Marky View Post
    Thanks, So is the blue line where I am trying to prise apart?
    I am missing the obvious aren't I!!

    Its the green arrow Isn't it?

  9. #9
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, I was missing the obvious.

    I poked a large straightened paper clip down the groove (as shown by the green arrow) and the stalk just pops out. Easy when you know how!

    I have given it a quick wipe as there was a bit of blackening and grease on the connector.

    Haven't had chance to see if its has fixed the intermittant cruise control yet. I'll go out later.

    Thanks Solorider

  10. #10
    Regular Member Hynzy's Avatar
    Join Date
    Dec 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    let us know when you find out mate, mine does the same thing.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control Switching Off??
    By JDX-SRI in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 19th February 2010, 01:05
  2. cruise control switching off ?
    By formby in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 7th May 2009, 20:57
  3. cruise control
    By swainey in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 29th January 2009, 18:34
  4. cruise control
    By steeb82 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th November 2008, 23:47
  5. manual control or cruise control.
    By johnm in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th February 2008, 14:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •