User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: How 2 solve intermittent hatch open warning

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    Newcastle upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default How 2 solve intermittent hatch open warning

    Intermittent hatch open warning with unwanted rear numberplate lights on and other hatch locking malfunctions were traced to a problem with the hatch lock shown in picture. Full details on how to access this are in the Haynes Manual. The unlock actuator gearwheel is pushed to the left on the helix rotated by the lock motor but then sometimes fails to return fully to the right under spring return due to friction. The gearwheel is shown stuck in mid-position. The microswitch slider (top visible on the left) is operated when hatch is closed but is blocked from moving fully home and a hatch "open" signal is given even though the lock clasp is fully engaged. The remedy is a very small application of WD40 to the actuator helix which results in very rapid actuator return.
    Last edited by meccano; 31st January 2009 at 00:27.

  2. #2
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    good tip - the other day I had to shut the boot three times before it registered. Must add this to my to do list. Thanks

  3. #3
    Regular Member
    Join Date
    Jul 2007
    Location
    Newcastle upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've been told that WD 40 tends to dry out over the long term so perhaps a very light grease would be better.

  4. #4
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Or 3 in 1 spray with essence of PTFE http://www.screwfix.com/prods/84222/...ubricant-400ml

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    good tip

  6. #6
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good post & love the clear picture.

  7. #7
    Regular Member
    Join Date
    Dec 2009
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    good job
    I need do this to my signum

  8. #8
    Regular Member
    Join Date
    Jul 2007
    Location
    Newcastle upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Update

    Over 3 years on from the date of repair, I am pleased to report that the lock indication is 100% correct and hence the WD 40 is still effective.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hatch Won't Open - intermittant fault
    By wafoo in forum Bodywork & Interior
    Replies: 1
    Last Post: 2nd February 2013, 20:33
  2. Strange intermittent left fog lamp warning
    By rheumatoid in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 19th May 2012, 12:02
  3. intermittent check rear bulb warning
    By parttimer1 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 21st June 2011, 19:33
  4. Intermittent warning lights
    By juggernaut in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 11th March 2011, 02:03
  5. Intermittent battery and steering warning lamp
    By Rapier in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 3rd October 2009, 18:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •