User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Not a vectra problem. mini rear sensors not workin?

  1. #1
    Regular Member aerodynamic18's Avatar
    Join Date
    Aug 2007
    Location
    Lisburn, N.Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Not a vectra problem. mini rear sensors not workin?

    Guys i know that this is a vectra forum but i thought i would ask anyway. the gf mini has rear parkin sensors. but now when she puts it into reverse there is a long beep. the only thing the book says is to take it to the dealer(typical BMW). i would like to have a go but all i think is a wire loose but not sure. also hope its not a sensor as they are painted ones. Any one any ideas?

  2. #2
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is there a leaf or something stuck over one of the sensors , as the continuos beep means your gonna hit somert lol , first thing I thought of .

  3. #3
    Regular Member Avenged's Avatar
    Join Date
    Oct 2008
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it wont be a loose wire.. sounds more like one of the sensors is knackard!

    we had a customer in here with his Merc Vito, from parking sensors would do the same thing.
    ended up having to replace all the sensors!

  4. #4
    Regular Member aerodynamic18's Avatar
    Join Date
    Aug 2007
    Location
    Lisburn, N.Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yea i think so too. annoyin thing is they are painted ones as well. poves no no leaf or anything they are clean. thanks for the help guys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Retro Fitting Tyre Pressure Monitoring System & Front/Rear parking sensors to Vectra
    By rich05uk in forum Electrical & ICE (including SatNav)
    Replies: 56
    Last Post: 7th October 2012, 12:09
  2. vectra c Xenon Leveling sensors (rear)
    By 3.2wales in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th November 2009, 19:36
  3. Vectra C SRI Rear Bumper with Sensors
    By Fireyfella in forum Parts for sale
    Replies: 2
    Last Post: 22nd October 2009, 07:46
  4. Rear Parking sensors for vectra 1.9 sri cdti 2007
    By stepper19 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 26th November 2008, 00:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •