User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: P0234 Error code.

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Ashford, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default P0234 Error code.

    hi there posted a while back about car cutting out at high revz passed arround 3000rpm,
    its becoming a pain in the royal a$$ ive got the code p0234.
    can anyone give me some pointers on what i should check first. im a complete novice got a technical mind but dont even know were to start in this particula instance if not is there smoeone in the area of ashford, maidstone or hastings that can help me sort this. happy to pay. just need to get it sorted

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    A list of codes here mate http://www.montblancuk.co.uk/products/dog/k9e.htm but as to what "engine overboost condition" means, I ain't got a clue.

    I'm sure someone will be along soon to offer an explanation.

    EDIT - first port of call might be to check all the hoses (looking for splits) associated with the turbo.

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm near Hastings (Eastbourne) and have diagnostic kit so could read any codes/read live data. I'll have a look just now and see what that code relates to.


    EDIT:
    Quote Originally Posted by gtr1000 View Post
    A list of codes here mate http://www.montblancuk.co.uk/products/dog/k9e.htm but as to what "engine overboost condition" means, I ain't got a clue.
    Woof! lol - you got the ring link there perchance?

  4. #4
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Duncan View Post
    I'm near Hastings (Eastbourne) and have diagnostic kit so could read any codes/read live data. I'll have a look just now and see what that code relates to.


    EDIT:
    Woof! lol - you got the ring link there perchance?
    Er, shall I try this one http://www.vectra-c.com/forum/showth...ighlight=error

    Doh, double doh !!!

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    Ashford, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the guy that got the code for me told me wat it ment just wasnet 100% sure were to start with it, Electrical fault, loose hose, turbo boost sensor or waste gate.

    thats what he flaged up. i just dont know what to do and were to start to fix the problem


    thanks

  6. #6
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Enter Duncan in a few minutes hopefully with an offer of assistance

    Hoses are the first thing to check (for free) and work from there.

  7. #7
    Regular Member
    Join Date
    Jan 2009
    Location
    Ashford, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    this is going to sound really really dumb lol
    but i havent got a clue on which hoses to check.

  8. #8
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ectraz View Post
    this is going to sound really really dumb lol
    but i havent got a clue on which hoses to check.
    Yep, you really do need to seek Duncan's assistance then

  9. #9
    Regular Member
    Join Date
    Jan 2009
    Location
    Ashford, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    lol atleast your honest,
    i have a general understanding, just dont know what im doing.
    makes sod all sence i guess. :P,
    also dont know if anyone can answear this the problem although dosent seem worse i feel like i have a lose of power over the passed few weeks. seems a little gutless. but then this could just be me

  10. #10
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    here you go mate here are some pics to guide you
    first pic , general layout of 2.0 dti engine bay, the hoses to check are the two large ones at the top of the engine check for splits ,follow hoses down below inter cooler and check these as well
    also check the small hose,s that emanate from bottom right of first picture , full pic in pic 5
    check all the connectors for splits at either end of tube,s pic,s 4and 6

    next stage clean boost sensor pic 3 sensor is top right be careful with it clean only with aerosol carb cleaner to remove carbon deposit,s

    next stage remove egr valve and decoke pics.2-3 also clean with carb cleaner if well cruded up (they usually are ) also remove manifold pic 3 and decoke as well
    . make sure piston in the egr valve is able to move freely .
    Last edited by bobssignum; 29th January 2009 at 16:40.
    Driving vauxhall,s for 30 + years
    and still loving it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0234 Error Code Definition
    By viper8 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 31st December 2011, 14:10
  2. P0234 Error,Remapped Signum 2.8 Turbo
    By viper8 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 29th December 2011, 20:55
  3. error code P0234 - Boost pressure control
    By duncanm in forum Engine & Drivetrain
    Replies: 10
    Last Post: 4th May 2011, 17:24
  4. Replies: 6
    Last Post: 3rd September 2009, 16:40

Visitors found this page by searching for:

05l vectra 2.0 dti fault codes p0234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •