User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46

Thread: Sudden loss of power - No warning Lights.

  1. #1
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Sudden loss of power - No warning Lights.

    On the way home from wor at 3 am this morning, I was pottering along quite happily.
    When stopped at some traffic lights, nothing untoward was happening. Then when they changed to green, off I went in 1st gear, well I didnt actually.
    When I was pulling away, there was no turbo boost, just a gradual rpm increase. Changed into 2nd and woosh, Turbo kicked in. Next set of lights, exactly the same.
    There were no warning lights on so havent got a clue whats up with it!
    Help!

  2. #2
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by signum_1.9 View Post
    On the way home from wor at 3 am this morning, I was pottering along quite happily.
    When stopped at some traffic lights, nothing untoward was happening. Then when they changed to green, off I went in 1st gear, well I didnt actually.
    When I was pulling away, there was no turbo boost, just a gradual rpm increase. Changed into 2nd and woosh, Turbo kicked in. Next set of lights, exactly the same.
    There were no warning lights on so havent got a clue whats up with it!
    Help!
    sorry mate 'havent got a clue whats up with it!' petrol this way hope you get it sorted..

  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Going to go out in a bit when the wife gets home for lunch - will see what its like today.

    Had to take the air box out last week to get at the the headlight bulbs (again!). Checked to see if I have reconnected the air feed into it, but it looks ok - could that cause it at low speed if there is a leak before the box?

  4. #4
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by signum_1.9 View Post
    On the way home from wor at 3 am this morning, I was pottering along quite happily.
    When stopped at some traffic lights, nothing untoward was happening. Then when they changed to green, off I went in 1st gear, well I didnt actually.
    When I was pulling away, there was no turbo boost, just a gradual rpm increase. Changed into 2nd and woosh, Turbo kicked in. Next set of lights, exactly the same.
    There were no warning lights on so havent got a clue whats up with it!
    Help!
    funny enough once in a while i get a gear with no boost....i will be keeping an eye on this thread

  5. #5
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could it be the EGR Valve getting clogged up just a wild guess

  6. #6
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by big rich View Post
    funny enough once in a while i get a gear with no boost....i will be keeping an eye on this thread
    Once in a while I get a boost with no gear...

  7. #7
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I did think of that, but on changing gear it hurtled forwards with boost - it did it twice and then hasnt done it since - how much am I looking at if it is the EGR?

  8. #8
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nothing mate just take it off and give it a good clean they do collect aload of cr@p
    On the 1.9 Engine Im not to sure were it is I know were it is on my engine but someone will be along shortly that will have a idea and will have done it before

  9. #9
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers for that - wasnt loking forward to a bill from Vx or anyone in the run up to the arrival of our little one!
    Been running it on Tesco Diesel for about 2k miles now - going to go back to mainstream fuel. What you lot recommend?

  10. #10
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have alook at this mate see if there is anything the same
    http://www.vectra-c.com/forum/showth...CDTI+EGR+valve

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lots of warning lights + loss of power steering
    By Sparky67 in forum Troubleshooting
    Replies: 14
    Last Post: 29th March 2012, 10:38
  2. Sudden power loss at 4500rpm, Vectra 2.2Direct
    By Rich2.2 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th March 2010, 06:11
  3. Sudden loss of power
    By aaronfenwick in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 24th May 2009, 08:54
  4. Sudden loss of Power Vectral 2.2 Sri
    By ace in forum Troubleshooting
    Replies: 11
    Last Post: 2nd February 2009, 17:28
  5. Car sudden loss of power
    By msilcocks in forum Engine & Drivetrain
    Replies: 5
    Last Post: 23rd February 2008, 18:18

Visitors found this page by searching for:

vectra c diesel lost all power without warning

vectra c no charge with no warning

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •