User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Rear wheels ???

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Rear wheels ???

    Hi All

    Just after a bit of advice.

    On my way home from work tonight I got stuck in the normal congestion coming off the motorway all the way down the slip road (real bumper to bumper stuff). Being a CDTI auto, I normally hold it on the footbrake and just let it creep naturally when the traffic starts moving. Tonight it felt really weird as though the wheels were not round ( don't know how else to describe it). when the speed built up it was fine until I got home and parked up when I noticed a strong burning/hot smell from the back wheels and a metalic noise like when a really hot exhaust is cooling down.
    Put the car in neutral with the engine off and pushed it up and down the drive a bit but everything seemed normal .(no noises and no obvious binding that I could feel anyway).

    Just wondering what you guys think it might be before I take it back to the dealers in the morning. By the way , it's a network Q 2007 SRI vectra which I bought in November 08.

    Thanks

  2. #2
    Regular Member mattolly86's Avatar
    Join Date
    Nov 2008
    Location
    oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds as if rear brakes where slightly binding.
    you did remember to take your hanbrake off?

  3. #3
    Regular Member
    Join Date
    Nov 2008
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Handbrake was definately off. Thought it might be brakes, i'll see what they say in the morning while it's still under warranty.

    Ta

  4. #4
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    handbrakes in vx usually stick we've had 4 vx in our driving lives and the hand brake does not always fully release even when the lever is fully down.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 9.5j wheels on rear of Signum.....possible??
    By rob1981 in forum Handling & Braking
    Replies: 6
    Last Post: 26th November 2012, 19:45
  2. Play in rear wheels
    By Swedge in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 4th August 2012, 09:18
  3. Stuck Rear Wheels
    By AdeyCorp in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 24th June 2010, 19:15
  4. Smoke out of rear wheels !
    By S14RRJ in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 20th April 2008, 11:35
  5. Dirty rear wheels
    By IamtheStig in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 18th March 2006, 10:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •