User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Alfie 09

  1. #1
    New Member
    Join Date
    Jan 2009
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Alfie 09

    Had the engine management fault light on my 06 Signum, took it the dealers and they diagnosed the ERG valve which they replaced for £211, a common fault they said, too right, 140 miles later on the M5 the light comes back on and I lose power, this goes on all the way to work, another 200 miles, anyone know what else could be wrong ?

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Need a code reader to know what has happened.... Did they fit it correctly? When was your car registered? As 06 sounds like still in warranty. Mileage ?

  3. #3
    Regular Member
    Join Date
    Jul 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had my 04 - Vectra 2.0 DTI plugged in last week and it showed two P0400 errors, EGR Malfunction, I decided to take off the EGR, it was coated with about a 1 mm of carbon inside and on the valve bulb

    I put my finger in the hole that the EGR came out of and fondled up into the rectangular hole that the exhaust gasses come through and could feel loads of carbon, it felt pretty blocked, I decided to take off,(i think it is the manfold) it is directly above the EGR valve, well it is on mine, it has 4 torque bolts, a gasket and a fat rubber hose attached. I could not believe the amount of carbon and tar like crud that coated everything inside the holes, there is like a dip in the casing that lets gases come through into the EGR valve and that was full, basically blocking the hole the gases should go through. It was dead easy, I used a whole tin of carb cleaner and about five wraggs.

    Sorry I didnt take any pics

    Hope this is usefull

  4. #4
    New Member
    Join Date
    Nov 2008
    Location
    s.wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi i had exactly the same today not sure if i cleaned it enough it was jammed then freed it,tonight same thing and same code,did yours help

  5. #5
    Regular Member
    Join Date
    Jul 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi I just cleaned mine, I didnt try to release the valve, the light is still coming on. I will probably try and release the valve but I dont want to break it. I have bitten the bullet now and ordered a new EGR.

    C@rlos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alfie 09
    By Alfie 09 in forum Introduce yourself.
    Replies: 10
    Last Post: 29th January 2009, 10:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •