User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Auto wipers.. and auto dimming mirror ?

  1. #1
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Auto wipers.. and auto dimming mirror ?

    Just fitted the wiring loom and had tech2'd tonight... only to find that the car is not reading the signals..

    Im gettin well p1ssed off

    Leaves me wiv the question... can a loom from a 53 reg vectra work on a 07 reg ??

    Also, am i overlooking somethin like a fuse or somethin ??

    please help

    V V Stressed

  2. #2
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think there will be fuses missing in the boot , you should of bought mine mate , bit dear but it works at least

  3. #3
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by poves View Post
    I think there will be fuses missing in the boot , you should of bought mine mate , bit dear but it works at least
    Yours is off an 03 reg.. would it work in an 07 reg ?

  4. #4
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would check the fuses first mate , go in your boot and count the number of fuses in the box where you plugged the loom in , I will compare to mine tomoz , just so you know you can rule that out .

  5. #5
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fuse 27 in the boot for the rain sensor the autodimming mirror does not have one listed mine went straight in what loom do you have as the original loom has only 3 connectors for the rainsensor the pre-facelift are a larger plug with 6 wires I think might be an issue with the REC.

  6. #6
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks M8.. theres 18 fuses plus 1 big fat one....


  7. #7
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    K , will compare tomos .

  8. #8
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paulhb View Post
    Fuse 27 in the boot for the rain sensor the autodimming mirror does not have one listed mine went straight in what loom do you have as the original loom has only 3 connectors for the rainsensor the pre-facelift are a larger plug with 6 wires I think might be an issue with the REC.
    Think iv got the larger plug off a pre-facelift... its got about 6 wires in it

    And mine is an 07 reg so looks like i need a whole new kit or just the loom ?

  9. #9
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Default

    You already have the right fuse in 27 3rd one from the right on your top line. All I am saying is that the facelifts have a small 3 wire connection for the rain sensor as mine does and I would assume that this has the 3 connections into the REC. I am suggesting that you may have issues putting a different roof loom into your 07.
    http://www.vectra-c.com/forum/showthread.php?t=44805

    This how 2 shows that there is no fuse.

  10. #10
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paulhb View Post
    You already have the right fuse in 27 3rd one from the right on your top line. All I am saying is that the facelifts have a small 3 wire connection for the rain sensor as mine does and I would assume that this has the 3 connections into the REC. I am suggesting that you may have issues putting a different roof loom into your 07.
    http://www.vectra-c.com/forum/showthread.php?t=44805

    This how 2 shows that there is no fuse.
    Think your right M8... i need to get a new style cable

    Part number Anyone ? and the cost... money monety money
    Last edited by Steven T Davies-Moss; 28th January 2009 at 00:40.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is this a auto dimming mirror?
    By yysnet in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 25th October 2010, 13:56
  2. Help needed - Auto dim mirror & poss auto wipers
    By mark_647 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th December 2009, 01:09
  3. Auto-dimming mirror
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 20th October 2008, 19:25
  4. Auto Dimming Mirror/Auto Wipers
    By lofty in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 22nd March 2008, 21:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •