User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Vectra tailgate won't lock

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra tailgate won't lock

    Opened my tailgate today (04 Vectra C 5 door) and it won't lock shut, there is nothing in the way of it as I shut it, it just won't lock. If you press the button on the tailgate there is no motor sound, anyone got any ideas?

    I've looked at the manual to see if it is covered by a fuse but the manual says nothing so I've checked all fuses and they are fine.

    Help urgently needed, I've no way of locking the tailgate at all!!!!!

  2. #2
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the locking mechanism it may of jammed open.

    either tap it or try to release the locking bar that should come across.

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Diet1985 View Post
    Check the locking mechanism it may of jammed open.

    either tap it or try to release the locking bar that should come across.
    I can push a screwdriver into the mechanism and it closes round behind the screwdriver but then releases as soon as the screwdriver is removed, the mechanism seems to move freely it just won't lock.

  4. #4
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    i am currently having the exact same problem, tried the same things (fuses & that the catch was in the correct position) but still nothing.

    anyone have any ideas?

  5. #5
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri 150


    Engine : 1900 cdti 150

    Year : 2008

    Default

    sounds like it could be the latch it self

  6. #6
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    gonna have the trim off tomorrow & try & fix it. had a problem a while ago where i couldnt open it, you would occasionally hear the motor going but not enough to fully release the lock. took it all apart, cleaned the micro switch, put it all back together & its been working fine ever since, until yesterday. gonna check for fault codes tomorrow before taking stuff apart, might narrow it down a bit.

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Open the tailgate
    Beside the mechanism you will see rubber cover, or it may be missing
    Insert a long thin screwdriver
    This will reset the mechanism
    Replace the rubber cover
    Close the tailgate

    If this does not work the the lock solenoid has failed

  8. #8
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    quick update.

    had the trim off, lock out & micro switch out too. theres around 11 volts going to the micro switch & to pins 2 & 4 on the connector to the lock, which are the brown wire & brown/black (i think, may be brown/blue) wires when i press the micro switch, but no noise/action from the lock itself.

    when the lock is connected the boot, interior, number plate lights & boot open tell tale on the rev counter all light up & theres a chime when driving away, obviously warning that the boots open. when disconnected there is no warning that the boots open, the boot light doesnt work, but otherwise everythings normal, apart from the fact that the boot doesnt lock.

    so, does this sound like the lock itself is at fault?

  9. #9
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    couldnt be bothered fiddling around with it any more, stumped up £42 for a new lock, thats if anyones interested!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot Lock no whirring noise and wont lock or open
    By meridianghost in forum Troubleshooting
    Replies: 4
    Last Post: 17th December 2012, 14:16
  2. Never mind lock up ya daughters, lock up ya vectras!
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 35
    Last Post: 13th May 2012, 21:45
  3. 2002 Vectra lOCK SET AND ECU
    By dragonuk2000 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th February 2010, 12:38
  4. Vectra hatch won't lock
    By SpooRancher in forum Bodywork & Interior
    Replies: 1
    Last Post: 3rd November 2008, 21:41
  5. Tailgate Lock - Help Please
    By neil1194 in forum Bodywork & Interior
    Replies: 3
    Last Post: 12th June 2008, 01:23

Visitors found this page by searching for:

Vectra c boot wont close

vectra problems boot

Vectra 2007 boot lock

vauxhall vectra boot wont close

vauxhall corsa boot lock problem

holden vectra boot wont close

bootlock wontooen vectra

vectra c boot not locking

vectra c boot lockndoesnt lock

tailgate lock central locking problem vectra c

boot lock tailgate disassembly vectra

vauxhall vectra boot wont lock

vectra boot not locking

vauxhall insignia rear boot wont open

insignia boot wont close

vauxhall vectra 04plate boot wont lock

53 plate vectra boot lock not working

vauxhall vectra c boot wont lock

my boot on vectra c is jammed open

insignia boot lock wont close

vauxhall vectra 09 boot lock wont lock

corsa c boot wont lock

vectra c tailgate lock

how do i change the tailgate solenoid on a vauxhall zafira

vectra c boot lock motor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •