User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: 2.2DTI engine starting probs

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Location
    Now in Girvan Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.2DTI engine starting probs

    hello gents (and ladies)

    I have been having 'semi' cold start problems with my 2.2dti, after a short drive to Asda, after shopping the car refuses to start until after about 10 mins just sat in the car just turning it over, I have changed the Crankshaft sensor and the fuel return pipes, the car starts great when cold but when it is semi cold/warm (nothing showing on the internal t/gauge) its a pain, any ideas would be appreciated as I am now living in Girvan SW Scotland and most people up here charge the earth !

    Thanks.

    Please note this is a copy after no reply on the car chat section of this forum !!!

  2. #2
    Regular Member Small Racer's Avatar
    Join Date
    Jan 2008
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    HI
    I could be way off the mark - but way back when I had a 2.2dti elegance vec, I had starting problems from warm - and it turned out it was the injector seals. VX changed them out (new seals?) and all was sorted. My exact symtom was that on warm start it would start first time some times and others it would just turn over .
    Hope this helps - good luck - the 2.2 dti is a great engine and pulls like a train!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting probs
    By vectra2002 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 13th December 2011, 08:52
  2. Starting Probs
    By jonny_adams60 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 5th February 2011, 13:28
  3. Starting Probs
    By Stephen S in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th February 2010, 00:04
  4. 2.2dti 'semi' cold start probs
    By cosmic in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 22nd January 2009, 11:57
  5. 2.2DTI Starting Probs
    By cosmic in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 16th November 2008, 04:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •