User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Lambada Sensor

  1. #1
    Regular Member dankidd's Avatar
    Join Date
    May 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lambada Sensor

    Recently replaced the catalytic converter on my 1.8 veccy. After a week the exhaust emissions light has come on again and I think it's due to the lambada sensor not being changed. Ive read that there are 2 sensors, one at the front and one at the back. Which one do I need to replace for the emissions light to go off?

  2. #2
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hey mate, sorry i cant help with your question sorry but i could'nt help myself from replying. Its a lambda probe/sensor, lambada is a dance

  3. #3
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    plug it in to a code reader, then you will know for shaw tbh m8

  4. #4
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vec c

    Trim : sri

    Engine : 150 cdti

    Year : 55

    Mileage : 108000

    Default

    you could take out the one at the front as its easy to get to and give it a clean...mine done this a while ago I cleaned it and it never came back on

  5. #5
    Regular Member KSD's Avatar
    Join Date
    Aug 2007
    Location
    Cupar, Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my light is on too, I'm going to replace the sensors I think, will start with the fwd one so will let you know

  6. #6
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vec c

    Trim : sri

    Engine : 150 cdti

    Year : 55

    Mileage : 108000

    Default

    I have a brand new/never used rear one if anyone is interested just let me know £25inc post

  7. #7
    Regular Member dankidd's Avatar
    Join Date
    May 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by byebyeitsagsi View Post
    Hey mate, sorry i cant help with your question sorry but i could'nt help myself from replying. Its a lambda probe/sensor, lambada is a dance
    I realised what id put after id posted the message lol

  8. #8
    Regular Member dankidd's Avatar
    Join Date
    May 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where is the front one located? Might get the car up on the ramp and clean it. Would love to put it on a tech2 checker but it costs me £40 a shot!

  9. #9
    Regular Member Blagmeister's Avatar
    Join Date
    Nov 2008
    Location
    Warks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've got a fully operational Lambada sensor. It says that this is all colours of wrong!!!

    [It's deifnately not right in any way whatsoever!!!! ]

    Save me....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 13th August 2012, 22:25
  2. P0141-04 o2 sensor heater circuit open (bank 1 sensor 2)
    By Mark1892 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd August 2012, 09:19
  3. Lambada Sensor confusion
    By signum04 in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 21st May 2012, 23:56
  4. lambada censor
    By bunsen1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 5th July 2010, 17:18
  5. o2 / lambada sensor ??? 1.8 cdx 2001
    By lester8436 in forum Engine & Drivetrain
    Replies: 18
    Last Post: 21st December 2009, 15:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •