User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 3.2 e.m.l on

  1. #1
    Regular Member steviemac74's Avatar
    Join Date
    Jan 2008
    Location
    Livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.2 e.m.l on

    Hi guys,my engine management light has came on today and staying on,i've read the fault codes by pressing the brake & acc pedal together as per 'how to' guide,i got the following;

    10 flashes,4 flashes,3 flashes then 2 flashes

    Would i be right in saying this is fault code p0432?
    Anyone know where i can get a list of fault codes?
    My car is a 2002 3.2v6.

    Thanks.

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    According to the list I have you have got a"• P0432 - Catalyst System Low Efficiency Bank 2 " fault code.
    You could also Google Fault codes. there should be a site there that will have the information you need.
    Last edited by ed taylor; 24th January 2009 at 16:50.

  3. #3
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    What Ed said really.

    There's more here if you ever get stuck and want to know http://www.vectra-c.com/forum/showth...ht=fault+codes

  4. #4
    Regular Member steviemac74's Avatar
    Join Date
    Jan 2008
    Location
    Livingston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers,seems to be an oxygen sensor or faulty cat going by what i've found by googling it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •