User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 1.9 cdti starting problem

  1. #1
    Regular Member
    Join Date
    Dec 2006
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 cdti starting problem

    All week my 1.9cdti 120 8 valve deisel has been having problem starting, but always eventually started. This morning when I tried to syart it I just get a click. Battery seems fine as Headlights and other electrics are still OK. The breakdown guy has just been and tried gently hitting starter motor to see if it would turn, but no joy.

    So if it is the starter motor, how much do they cost, and how much does the dealer take to supply and fit? Is it an easy job?

    Anyone have a part number?

    Could it be this one?

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...m=250351265109

    Thanks.

  2. #2
    Regular Member
    Join Date
    Nov 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi, i'd get a proper battery check done first, not just a voltage test but a full voltage drop test. Also get your alternator checked for output, if you can hear a click that would suggest either the battery is goosed or the starter is jamming. Hope you get it sorted.

    Jim.

  3. #3
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    ....sums it up realy m8

  4. #4
    Regular Member
    Join Date
    Jul 2008
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be faulty solenoid on starter motor

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti exclusiv Starting problem
    By sleeper341 in forum Engine & Drivetrain
    Replies: 33
    Last Post: 30th March 2013, 15:42
  2. Starting problem on cdti 150 when hot
    By winnie2457 in forum Engine & Drivetrain
    Replies: 24
    Last Post: 14th July 2010, 08:59
  3. 1.9 CDTI starting problem
    By dubsrus in forum Engine & Drivetrain
    Replies: 10
    Last Post: 27th April 2010, 16:02
  4. vectra 04 cdti 120 starting problem
    By andyman201 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th December 2009, 20:15
  5. 1.9 CDTI 120 starting problem
    By SUBJAM85 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 16th October 2008, 11:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •