User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: VEC FAULTS X2 Anybody help???

  1. #1
    Regular Member DonMafia's Avatar
    Join Date
    Jan 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy VEC FAULTS X2 Anybody help???

    Hi there, im a newbie, im Don from leeds. I have a muched loved veccy 1.8 elite in black. I have been directed to this site for help.

    1- My interior fans are constantly on, i need to take fue out to stop them from working. Has anybody hever heard of this and if so is there a quick fix or do i need to replace the full motor? I think i happened cos the little grommit under the wipers for the air intake got blocked so the rain came in throught the air intake and flooded the footwell. this was 6 months ago so i thought it would have dried out by now.

    2- my auto wipers are no longer working on auto. they work on full speed but nothing else, the jets have stopped working too. ANy ideas??
    CHeers
    Don

  2. #2
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    welcome to the site m8

  3. #3
    Regular Member DonMafia's Avatar
    Join Date
    Jan 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks fella.. any advice on the problems?

  4. #4
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Quote Originally Posted by DonMafia View Post
    Hi there, im a newbie, im Don from leeds. I have a muched loved veccy 1.8 elite in black. I have been directed to this site for help.

    1- My interior fans are constantly on, i need to take fue out to stop them from working. Has anybody hever heard of this and if so is there a quick fix or do i need to replace the full motor? I think i happened cos the little grommit under the wipers for the air intake got blocked so the rain came in throught the air intake and flooded the footwell. this was 6 months ago so i thought it would have dried out by now. Not sure about this one but it could be the resistor pack has been gupped by the water contact Poves he is stripping and selling his elite
    http://www.vectra-c.com/forum/showth...ighlight=speed

    2- my auto wipers are no longer working on auto. they work on full speed but nothing else, the jets have stopped working too. ANy ideas?? The autowipers look like the detecter on the screen is faulty does happen look on ebay for a spare make sure it is the right one as yours is an older type or contact a breakers for one should pick one up for £20-£30 and the jets sound like the age old bunged up washer bottle check this out http://www.vectra-c.com/forum/showth...ght=constantly
    CHeers
    Don
    See above

  5. #5
    Regular Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    to the site,

    Hope you get it soted.

    Bri.

  6. #6
    Regular Member ANDY W's Avatar
    Join Date
    May 2007
    Location
    WINSFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome to the site and hope you get you niggles sorted

  7. #7
    Regular Member trickysvec's Avatar
    Join Date
    Jan 2009
    Location
    shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome to the site.hope you fix your car.

  8. #8
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    To vectra-c.com

    Hope you get the problems fixed

  9. #9
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    welcome to vec-c m8
    Driving vauxhall,s for 30 + years
    and still loving it

  10. #10
    Regular Member DonMafia's Avatar
    Join Date
    Jan 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the advice. I have read the fan thread and am going to pull the resistor pack out today and get another hopefully that will to the trick.

    The wiper thing doesnt seem to be same fault as mine.
    Has anybody experienced auto wipers not wiping, not working on auto and not returning to home after wipe, ie sptopping half way through cyle. The pump for the jets does not activate. COuld it be a fault on the wiper stalk, saying this the trip meter buttons still work???

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ?Faults or not.
    By daddy5times in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th February 2013, 13:46
  2. OP-COM faults
    By WoodleySaint in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 1st June 2012, 16:36
  3. faults
    By steelee in forum Tuning
    Replies: 1
    Last Post: 23rd November 2011, 00:46
  4. Vec c faults
    By Rickiek123 in forum Bodywork & Interior
    Replies: 2
    Last Post: 19th January 2009, 21:43
  5. Car Faults
    By GazVXLINE170 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd September 2007, 14:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •