User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: its geting annoying now

  1. #1
    Regular Member scottyd's Avatar
    Join Date
    Apr 2007
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default its geting annoying now

    had car in for a service las week and they replaced my ind stalk under warranty as my CC wasnt working al was fine untill last night and its stopped working. Keeps turning off after a few seconds or when you increase sped using stalk. So another trip to dealers needed

  2. #2
    Regular Member bgm46's Avatar
    Join Date
    Sep 2006
    Location
    South Queensferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its happening because you just love making trips to the dealers

  3. #3
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    mine will stay on but when i click it to go faster mine (sometimes) goes off, its like it dont like trying to pick up speed in 5th going 50mph.....is this the same as you ?

  4. #4
    Regular Member scottyd's Avatar
    Join Date
    Apr 2007
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep im thinking of just never using it!!!!

  5. #5
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is a thread on here somewhere about dodgy CC....I think it has something to do with the spring in the brake switch. Do a search....I had a similar issues ages ago but mine fortunately did turn out to be the stalk!


    Bye bye Vec B
    - Hello Siggy!

  6. #6
    Regular Member scottyd's Avatar
    Join Date
    Apr 2007
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive tryed pulling it up with my left foot but makes no difference im not too bothered as its still under warranty its upto them to fix it

  7. #7
    Regular Member Hynzy's Avatar
    Join Date
    Dec 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nothing to do with any of the pedal springs at all !

    spend a long time in vauxhall speaking to a mechanic. in the early days of the vectra the spring did not return the pedal all the way to the "home" position, which caused cruise to not be activated properly.

    A second spring was added to al vectras from 2002-3 onwards, so this would not be the problem.

    HTH

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Annoying dog
    By Graeme in forum General Chat
    Replies: 8
    Last Post: 30th April 2011, 21:00
  2. vxr geting broken
    By hoochydady in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th July 2010, 17:01
  3. Really, really annoying....
    By joejdx in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 23rd April 2009, 19:52
  4. geting the car to auto lock
    By paulflacky2 in forum General Chat
    Replies: 5
    Last Post: 17th March 2009, 21:27
  5. Geting that wheel refurbed AGAIN.
    By Brocks in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 10th June 2008, 08:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •