User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: headunit probs

  1. #1
    Full Member lochgilp's Avatar
    Join Date
    Mar 2006
    Location
    argyll
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default headunit probs

    Hi guys, hoping you can help?
    I have bought the vauxhall facia kit with the wiring loom to convert from double din to single din, but when i connect my pioneer stereo i get nothing it wont even power up! its not the stereo as i tried it in my mates renault and it works ok??
    just wondering has any1 else had this problem and had to change or convert any wiring etc

    thanks in advance guys
    cheers
    scott

  2. #2
    Regular Member vectra 2.0 t's Avatar
    Join Date
    Jun 2005
    Location
    tasmania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you need to run the power from the ciggy lighter socket

  3. #3
    Full Member lochgilp's Avatar
    Join Date
    Mar 2006
    Location
    argyll
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thank mate do i just connect the single cable marked lighter to tha ciggy lighter and thats it
    ta
    scott

  4. #4
    Regular Member vectra 2.0 t's Avatar
    Join Date
    Jun 2005
    Location
    tasmania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think so mate deffo would give it a go
    ive got a 53 plate and didnt have to do it but saying that with my kenwood if the engine is not running it sometimes flickers on and off



    p.s make sure you get the right wire on the lighter as the colour code for the wires is not the same as older cars i.e they are brown and black

  5. #5
    Full Member lochgilp's Avatar
    Join Date
    Mar 2006
    Location
    argyll
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    good on ya vectra 2.0t got it fixed thanks for your help!!
    now i cant seem to fit the facia correctly, do you have to remove the steel black cage that housed the cd30?

  6. #6
    Regular Member Damian's Avatar
    Join Date
    Jun 2005
    Location
    Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lochgilp
    good on ya vectra 2.0t got it fixed thanks for your help!!
    now i cant seem to fit the facia correctly, do you have to remove the steel black cage that housed the cd30?
    Yes you do. I am suprised you managed to install the Pioneer with it still in place.

    By the way you PM box is full

    Cheers

  7. #7
    Full Member lochgilp's Avatar
    Join Date
    Mar 2006
    Location
    argyll
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i thought i was a bit tight!! lol thats great Damian and thanks for letting me know about my mailbox it is now empty
    thanks again
    cheers
    scott

  8. #8
    Regular Member
    Join Date
    Jun 2005
    Location
    SOUTH SHIELDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Be careful doing it that way when I got my adapter kit from vx there were two wires (yellow and red) if I remember right that needed to be put into the connector if you get them the wrong way round it wont work

  9. #9
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm pretty sure that's correct rob...think yellow's battery and red's ign. they do need swapping round

  10. #10
    Regular Member Damian's Avatar
    Join Date
    Jun 2005
    Location
    Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That is correct, don't do what I did, plug everything in assuming it was right, push the stereo back and finish off, do all my settings, turn the car off quite proud of myself then came out later and they had all gone.

    Try the stereo first whilst hanging out of the cage !!!!

    Cheers

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. big probs :(
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd May 2012, 18:48
  2. more probs
    By alijlacy in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th May 2010, 05:41
  3. Few probs :)
    By Danialj32 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 26th January 2010, 20:42
  4. Hi everyone - had a few probs!
    By heckmotor in forum Introduce yourself.
    Replies: 18
    Last Post: 3rd June 2008, 11:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •