User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: ccr2006 eject

  1. #1
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default ccr2006 eject

    anyone tell me how the cassette for cd ejects ? does it have to have power to eject as ive put a 4 disk cassette in and cant get it out lol

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You just push the button to the right of the cassette magazine slot. It needs power, as in battery connected, to eject it - ignition doesn't need to be on.

  3. #3
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Quote Originally Posted by Duncan View Post
    You just push the button to the right of the cassette magazine slot. It needs power, as in battery connected, to eject it - ignition doesn't need to be on.
    Cheers Duncan just fitted it and got the cd cartridge ejected but i have a problem
    Cd dont work i press tape it says "no tape" press tunner and radio comes on and displays radio staion in screen, i press cd i hear the cd trying the cd cartridge but nothings displayed on screen just the time then it goes back to the radio

    Anyone got a ccr2006 ? should it say cd when you press cd even if the cartridge is out ? or in
    At least i can rule out a faulty cartridge if i know
    Last edited by bigmac; 21st January 2009 at 17:05.

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've got the CCR 2006. What exactly do you want to know? What is displayed on the screen when you chose CD? It should start to play and show the CD and track number.

  5. #5
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Quote Originally Posted by Duncan View Post
    I've got the CCR 2006. What exactly do you want to know? What is displayed on the screen when you chose CD? It should start to play and show the CD and track number.

    Nope i get nothing at all no errors no message saying check cassette! its totally blank only the time and temp on screen .i can hear the cd cassette trying for cd's then it stops and radio comes back on.Just off the phone with a bloke who fixes these and he says he never heard of that problem as it should at least come up with an error or cd

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like an issue of some sort - either with the cassette (easily fixed) or the unit/mechanism (not so good).

    I've got a spare cassette here if you wanted to test it and see if it worked - then that would rule out, or confirm, an issue with the unit.

  7. #7
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Could it be this Duncan http://www.vauxhallownersnetwork.co....d.php?t=106246
    If so i'm screwed just bought it off a member as well

    Looks like korlinski had the same problem http://www.vectra-c.com/forum/showthread.php?t=25579
    And he got his fixed under warranty here http://www.vectra-c.com/forum/showthread.php?t=27172
    Last edited by bigmac; 21st January 2009 at 18:01.

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm, that VON thread doesn't sound great - although I wonder if that was maybe only on early units that were in Omegas?

    Korlinski's problem sounds like yours, but it never said what the actual problem was with it in his thread.

    The issue in the VON thread is sounding like the most likely - I wonder how you test to confirm?

  9. #9
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Not sure but ive spent £60 on unit and screen then £25 plus £10 diesel getting code and £20 for a cd cassette.So not sure what to do
    The screen is no good as its tech2 to radio
    Hopefully the member i bought it off will help

  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As far as I was aware, those units aren't Tech 2'd to the displays? - unless I'm getting mixed up.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CD70 won't eject sat-nav disc
    By Jebus in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 23rd February 2012, 01:31
  2. CDR 2005 don't eject CD
    By superstuper in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 17th November 2011, 23:19
  3. 2013 wont eject cartridge magazine
    By malk in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 6th November 2009, 17:37
  4. Ccr2006
    By seanyis in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 6th November 2008, 21:18
  5. cd won`t eject
    By daveg8843 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 16th January 2008, 09:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •