User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: HiD Direct Important Info... please read.

  1. #1
    Regular Member blues n twos's Avatar
    Join Date
    Sep 2008
    Location
    Seer Green, Bucks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default HiD Direct Important Info... please read.

    Hi all,

    As some of you may be aware there seem to be some problems with the HiD's Direct Kits strobing or flashing. I have recieved an email today from Sarah at HiD's direct and I will paste it below.

    Text as follows.....

    Hi Jon

    Just a little bit of info we found out this morning. Some one fitting to a vec C were having problems on one side with it flickering and strobing. Anyway hes been trying allsorts for us and he has found on only the side that was strobing he has fitted two cancellers in sequence on the side that was stobing and one canceller on the side that was fine and his lights and now working fine.Please could you test this with your vec and if this works for you. If so Please could you do me a favour and just post a quick note on Vec C forum if anyone else is having the same problem then it might just be they need a spare canceller from us.

    Kind Regards
    Sarah



    ps... I have not been able to try this as yet as my car is in the paintshop still. However if you are having a problem you could temporarily move the canceller from the good side and try it in series as suggested on the side that's flickering or strobing.

    I should be able to test on fri or sat and update.

    Regards .... Jon

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not a great fix for a kit that isn't exactly cheap is it..? Does it affect all Vec C's or just full-canbus etc..??

  3. #3
    Regular Member blues n twos's Avatar
    Join Date
    Sep 2008
    Location
    Seer Green, Bucks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Dan_BlackSRi View Post
    Not a great fix for a kit that isn't exactly cheap is it..? Does it affect all Vec C's or just full-canbus etc..??
    Not sure mate, I have half canbus and I will try this on Sat as I have already been sent a replacement ballast and canceller.

    Jon

  4. #4
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think the possible fix for this is to enable Xenons in the under bonnet ECU. Then the lights will get a clean feed rather than a pulsing one that goes to the normal/standard bulbs that you are replacing. Less than a 5 minute job at the stealers. If fact its a 2 min job but the dealer will say its hours!
    Last edited by merikiito; 21st January 2009 at 11:19.
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep, I've often wondered the same! Instead of all these cancellers/fixes etc. whether just telling the car that it has Xenons will work like it does when you retro-fitted your Vx Xenons.

  6. #6
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Or buy the Ultimate kit from HIDs4U instead - worked fine, first time

  7. #7
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by blues n twos View Post
    Hi all,

    As some of you may be aware there seem to be some problems with the HiD's Direct Kits strobing or flashing. I have recieved an email today from Sarah at HiD's direct and I will paste it below.

    Text as follows.....

    Hi Jon

    Just a little bit of info we found out this morning. Some one fitting to a vec C were having problems on one side with it flickering and strobing. Anyway hes been trying allsorts for us and he has found on only the side that was strobing he has fitted two cancellers in sequence on the side that was stobing and one canceller on the side that was fine and his lights and now working fine.Please could you test this with your vec and if this works for you. If so Please could you do me a favour and just post a quick note on Vec C forum if anyone else is having the same problem then it might just be they need a spare canceller from us.

    Kind Regards
    Sarah


    ps... I have not been able to try this as yet as my car is in the paintshop still. However if you are having a problem you could temporarily move the canceller from the good side and try it in series as suggested on the side that's flickering or strobing.

    I should be able to test on fri or sat and update.

    Regards .... Jon
    hmm this a strange one..now when i put two cancellors on one side that light only flashes when car is running and lights off and doesnt do it for me when i turn off and lock the car anymore ??

  8. #8
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Duncan View Post
    Yep, I've often wondered the same! Instead of all these cancellers/fixes etc. whether just telling the car that it has Xenons will work like it does when you retro-fitted your Vx Xenons.
    so if I tried that , I take it would be safe to put normal bulbs in afterwards?

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Only if you then told the car (via Tech 2/Vaux-COM) that it didn't have Xenons anymore.

  10. #10
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Duncan View Post
    Yep, I've often wondered the same! Instead of all these cancellers/fixes etc. whether just telling the car that it has Xenons will work like it does when you retro-fitted your Vx Xenons.
    if you have headlight washers the car thinks it have xenon atleast that is one of the things when tech2 procedure is done for that..(in the UEC)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IMPORTANT: Info regarding 314mm Brake Setup! Please read!
    By Penfold101 in forum Handling & Braking
    Replies: 26
    Last Post: 8th December 2010, 23:35
  2. ***Important Please Read***
    By AJA in forum Billing 2007 - 7-8th July
    Replies: 12
    Last Post: 6th July 2007, 09:45
  3. Important Please Read !!!!!!!
    By Mrs D in forum General Chat
    Replies: 9
    Last Post: 30th January 2006, 18:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •