User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: got me reverse sensors fitted at last

  1. #1
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 2.0cdti 160bhp

    Year : 2010

    Mileage : 92274

    Default got me reverse sensors fitted at last

    took a while as had a few problems,first after drilling the supplied hole saw the hole was a fraction too big so sensors would not stay in place properly ,i had to use silicone in the end to get them stay in place,i will take the bumper off to get some clips on that will hold the sensors in more secure,a job for a more dry and warmer day (i have 4 months off soon),the other problem was where to put the display as there are not many places in an estate where to put it without drilling holes or having cables showing,in the end i bought some shaped wood cut it to lenght,painted it silver and secured it to the trim above the tailgate,the only real problem with this kit is the noise comes out of the sensor not the control box so it is not very loud but it is hearable so long as i dont have the radio too loud
    here is a view looking back

    a view zooming in

    and how it looks in the rear view mirror

    i off set it to the left side of the car as in this place it is easily seen in the rear view mirror or whil looking over my left shoulder,there is a slight loss of hieght but i dont tend to carry much big things anyway

  2. #2
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Great job m8,any pic's of the sensors on the bumper???

  3. #3
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above, good job! Is it audible too?

  4. #4
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You should remove the middle headrest then sell to me

  5. #5
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 2.0cdti 160bhp

    Year : 2010

    Mileage : 92274

    Default

    Quote Originally Posted by glenboy View Post
    Great job m8,any pic's of the sensors on the bumper???
    will need to get some,but on the estate they are in the lower bumper trim

    Quote Originally Posted by Robbie69 View Post
    as above, good job! Is it audible too?
    yes,just as the sensor is so far away

  6. #6
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looking good

  7. #7
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Were the markings already inside the bumper and show you where to cut ??

  8. #8
    Regular Member 67688c's Avatar
    Join Date
    Apr 2008
    Location
    In UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Seems strange they were a little loose in the hole. I think the cutter supplied with mine was 21mm I think, but wouldn't swear to it without checking, they were certainly a good firm fit in the hole, though like yourself I also used a smear of silicone, just to be sure...lol.

    Well worthwhile mod, job well done!

  9. #9
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 2.0cdti 160bhp

    Year : 2010

    Mileage : 92274

    Default

    Quote Originally Posted by spennny View Post
    Were the markings already inside the bumper and show you where to cut ??
    on the estate the sensors go in the lower trim and no there are no marks for the sensors

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flat battery... Coincidence that I've just fitted reverse sensors?
    By DNS in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 7th February 2011, 18:05
  2. Help with reverse sensors
    By booker413 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 6th April 2010, 22:41
  3. Reverse sensors
    By silverhairedracer in forum Insignia car chat
    Replies: 2
    Last Post: 27th October 2009, 22:44
  4. reverse sensors
    By solorider in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 12th October 2008, 21:15
  5. reverse sensors
    By signumT in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 12th November 2005, 18:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •