User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: alternator problems

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    dublin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default alternator problems

    Hi all
    This evening while driving the spanner light and battery light came on, car was not in limp mode and drove home fine I checked the voltage across the battery terminals and got 11.8v which im thinking is a bit low, the battery light seems to come on after switching on the lights, heater fan etc, what do I need to replace and is the alternator hard to remove?
    thanks in advance

  2. #2
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ??Did you check the voltage with the engine running..it should push out about 14,5 volts with everything switced on...if not sounds like the voltage regulator on alternators caput.

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    dublin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah checked it with everything running getting a steady 11.4v not good is the alternator a pig to get out and is it easily fixed?
    cheers

  4. #4
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bran.c View Post
    Yeah checked it with everything running getting a steady 11.4v not good is the alternator a pig to get out and is it easily fixed?
    cheers
    Not easy to get at no ,but can be done if you are half decent with the spaners.sounds like you will have to swap the old one for a recon one.

  5. #5
    Regular Member davree's Avatar
    Join Date
    Jan 2009
    Location
    Warton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0 CDTI (160)

    Year : 2010

    Mileage : 26000

    Default

    I Know its probably not much help but I hust had my alternator changed by VX on my 2.2i, it cost £290 - £195 for the alternator and £95 labour. T

  6. #6
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    one for sale on ebay brand new £150.... sorry cant do linky thing but item no is 260348120281

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alternator Problems
    By scottc in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 8th December 2012, 16:22
  2. alternator problems
    By tyler boy in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 10th November 2011, 19:19
  3. alternator problems
    By webtrawler in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 29th September 2011, 08:09
  4. Alternator problems??
    By chrisvectra in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 13th May 2011, 12:05
  5. Alternator problems
    By AJA in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 27th August 2006, 07:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •